Subject: [rbridge] I-D ACTION:draft-ietf-trill-rbridge-arch-03.txt

From: Internet-Drafts at ietf.org ([email-masked])
Date: Thu, 12 Jul 2007 14:15:02 -0400

ENCODING mime
FILE /internet-drafts/draft-ietf-trill-rbridge-arch-03.txt
-------------- next part --------------

---

From: eric.gray at ericsson.com (Eric Gray (LO/EUS))
Date: Wed, 18 Jul 2007 12:21:25 -0500

Folks,

This version of the Architecture draft reflects efforts since the
last meeting to align terminology among the various WG drafts.

A later version is yet to be written in which this draft will be
revised to:

1) reduce discussions relating to protocol - or implementation -
   specific details and continue the alignment efforts (with the
   protocol specification in particular);
2) incorporate one or two concepts, discussion points and figures
   that it is felt should be moved from the protocol specification
   to the architecture document;
3) incorporate one or two of the ideas previously included in the
   routing requirements draft, and remove the current reference to 
   that (now defunct) draft.

Thanks!

--
Eric Gray
Principal Engineer
Ericsson  

> -----Original Message-----
> From: rbridge-bounces at postel.org 
> [mailto:rbridge-bounces at postel.org] On Behalf Of 
> Internet-Drafts at ietf.org
> Sent: Thursday, July 12, 2007 2:15 PM
> To: i-d-announce at ietf.org
> Cc: rbridge at postel.org
> Subject: [rbridge] I-D ACTION:draft-ietf-trill-rbridge-arch-03.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the Transparent Interconnection 
> of Lots of Links Working Group of the IETF.
> 
> 	Title		: The Architecture of an RBridge 
> Solution to TRILL
> 	Author(s)	: E. Gray
> 	Filename	: draft-ietf-trill-rbridge-arch-03.txt
> 	Pages		: 35
> 	Date		: 2007-7-12
> 	
> RBridges are link layer (L2) devices that use routing protocols 
>         as a control plane. They combine several of the 
> benefits of the 
>         link layer with network layer routing benefits. RBridges use 
>         existing link state routing (without requiring 
> configuration) to 
>         improve RBridge to RBridge aggregate throughput. 
> RBridges also 
> 
>         provide support for IP multicast and IP address resolution 
>         optimizations. They are intended to be applicable to 
> similar L2 
>         network sizes as conventional bridges and are intended to be 
>         backward compatible with those bridges as both ingress/egress 
>         and transit. They also support VLANs (although this generally 
>         requires configuration) and otherwise attempt to 
> retain as much 
>         'plug and play' as is already available in existing bridges. 
>         This document proposes an RBridge system as a solution to the 
>         TRILL problem. It also defines the RBridge 
> architecture, defines 
>         its terminology, and describes basic components and desired 
>         behavior. One or more separate documents specify the 
> protocols 
>         and mechanisms that satisfy the architecture presented herein.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-trill-rbridge-a
> rch-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> i-d-announce-request at ietf.org with the word unsubscribe in 
> the body of 
> the message. 
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then 
> "get draft-ietf-trill-rbridge-arch-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	mailserv at ietf.org.
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-trill-rbridge-arch-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>