Subject: [rbridge] Consensus Call: V-field reversion

From: Donald.Eastlake at motorola.com (Eastlake III Donald-LDE008)
Date: Tue, 2 Oct 2007 23:18:26 -0400

This consensus from the Chicago meeting has been confirmed.

Donald & Erik

-----Original Message-----
From: rbridge-bounces at postel.org [mailto:rbridge-bounces at postel.org] On
Behalf Of Eastlake III Donald-LDE008
Sent: Monday, September 17, 2007 1:37 AM
To: Joe Touch
Cc: Rbridge at postel.org
Subject: Re: [rbridge] Consensus Check: V-field reversion

Right. (I'm generally using the somewhat less formal wording from the
minutes in these consensus checks.)

Thanks,
Donald

-----Original Message-----
From: Joe Touch [mailto:touch at ISI.EDU] 
Sent: Thursday, September 06, 2007 9:53 AM
To: Eastlake III Donald-LDE008
Cc: Rbridge at postel.org
Subject: Re: [rbridge] Consensus Check: V-field reversion

Eastlake III Donald-LDE008 wrote:
> This is a check via the mailing list to confirm or refute an apparent
> consensus at the Chicago meeting for a change from protocol draft -05:
> 
>    Eliminate different V field values and revert to two version bits
>    and two reserved bits with the previous provisions that this draft
>    specifies version zero, frames with an unknown version are
>    discarded, reserved bits MUST be zero and are ignored on receipt.

Minor nit to avoid ambiguity:

...MUST be _set to_ zero...

> If no particular controversy arises over this in the next two weeks,
we
> will declare it to be the working group consensus.
> 
> Thanks,
> Donald & Erik
> 
> _______________________________________________
> rbridge mailing list
> rbridge at postel.org
> http://mailman.postel.org/mailman/listinfo/rbridge

-- 
----------------------------------------------------------------------
Joe Touch                Sr. Network Engineer, USAF TSAT Space Segment
               Postel Center Director & Research Assoc. Prof., USC/ISI

_______________________________________________
rbridge mailing list
rbridge at postel.org
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald.Eastlake at motorola.com (Eastlake III Donald-LDE008)
Date: Thu, 18 Oct 2007 12:37:34 -0400

Is there any objection to the following format:

                                 +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ 
                                 | V | R |M|Op-Length| Hop Count | 
 +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ 
 |   Egress RBridge Nickname     |  Ingress RBridge Nickname     | 
 +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+ 

Where V = version, R = reserved, and M = multi-destination.

Donald

-----Original Message-----
From: rbridge-bounces at postel.org [mailto:rbridge-bounces at postel.org] On
Behalf Of Eastlake III Donald-LDE008
Sent: Tuesday, October 02, 2007 11:18 PM
To: Rbridge at postel.org
Subject: [rbridge] Consensus Call: V-field reversion

Donald & Erik

-----Original Message-----

Thanks,
Donald

-----Original Message-----
From: Joe Touch [mailto:touch at ISI.EDU] 
Sent: Thursday, September 06, 2007 9:53 AM
To: Eastlake III Donald-LDE008
Cc: Rbridge at postel.org
Subject: Re: [rbridge] Consensus Check: V-field reversion

we