Subject: [rbridge] Making VLAN mapping not illegal -- minor wording change

From: Radia Perlman <[email-masked]>
Date: Fri, 10 Oct 2008 15:47:21 -0700

Section 4.1.2 says "When a TRILL frame passes through a
transit RBridge, the Inner.VLAN MUST NOT be changed."

If we were to do VLAN mapping, (draft to come...) we would want to allow 
an RBridge
to change the inner VLAN tag. So the wording perhaps should be:

"....the Inner.VLAN MUST NOT be changed, except when VLAN mapping is
being intentionally performed."

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: "Donald Eastlake" <[email-masked]>
Date: Fri, 10 Oct 2008 22:58:09 -0400

Good idea,
Donald

-- 
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge