Subject: [rbridge] mtu question

From: "Jeff Pickering" <[email-masked]>
Date: Wed, 4 Nov 2009 07:44:55 -0800

The following text describes an optional mtu link attribute:

R. Perlman, et al                                              [Page 45]

INTERNET-DRAFT                                          RBridge Protocol

   for RB2 in RB1's Hello.  If size X succeeds, and X > Sz, then RB1

   advertises the largest tested X for each adjacency in the TRILL

   Hellos RB1 sends on that link, and RB1 MAY advertise X as an

   attribute of the link to RB2 in RB1's LSP.

As this is not per-RB, its not a TLV 14. And I dont see such a tlv/subtlv in either rfc 5305, 5029 or

the isis-layer2 draft. Can anyone tell me where this goes?

Thanks,

Jeff

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 4 Nov 2009 13:21:53 -0500

Hi Jeff,

There are a lot of changes and additions to draft-ietf-isis-layer2 that are
pending.

I think it is likely that the MTU information in Hellos would be in the
TRILL Neighbor TLV.

Thanks,
Donald
=============================
Donald E. Eastlake 3rd   +1-508-634-2066 (home)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]

---

From: "Jeff Pickering" <[email-masked]>
Date: Wed, 4 Nov 2009 10:27:09 -0800

Meaning the type 22 would change?

Any idea when the pending changes will be available?

Jeff

________________________________
From: Donald Eastlake [mailto:[email-masked]]
Sent: Wednesday, November 04, 2009 1:22 PM
To: Jeff Pickering
Cc: [email-masked]
Subject: Re: [rbridge] mtu question

Hi Jeff,

There are a lot of changes and additions to draft-ietf-isis-layer2 that are pending.

I think it is likely that the MTU information in Hellos would be in the TRILL Neighbor TLV.

Thanks,
Donald
=============================
Donald E. Eastlake 3rd   +1-508-634-2066 (home)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]<mailto:[email-masked]>

On Wed, Nov 4, 2009 at 10:44 AM, Jeff Pickering <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Jeff

_______________________________________________
rbridge mailing list
[email-masked]<mailto:[email-masked]>
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 4 Nov 2009 13:50:04 -0500

Well, the current plan is to have a new TLV as stated in base protocol draft
Section 4.4.2.1.

Thanks,
Donald

On Wed, Nov 4, 2009 at 1:27 PM, Jeff Pickering <[email-masked]>wrote:

>  ------------------------------
> *From:* Donald Eastlake [mailto:[email-masked]]
> *Sent:* Wednesday, November 04, 2009 1:22 PM
> *To:* Jeff Pickering
> *Cc:* [email-masked]
> *Subject:* Re: [rbridge] mtu question
>
> Hi Jeff,
>

---

From: Ayan Banerjee <[email-masked]>
Date: Wed, 04 Nov 2009 12:21:25 -0800

Jeff,

Given that TRILL base protocol is ³done², we will go through another round
of updates to the layer-2-isis draft. We will try to get a version out soon,
I will get in touch with the authors on this.

Thanks,
Ayan

On 11/4/09 10:50 AM, "Donald Eastlake" <[email-masked]> wrote:

> On Wed, Nov 4, 2009 at 1:27 PM, Jeff Pickering <[email-masked]> wrote: