Subject: [rbridge] Question on multiple nicknames...

From: "Rajeev Manur" <[email-masked]>
Date: Fri, 13 Nov 2009 14:31:18 -0800

Hi,

I undertand there is a need for multiple trees to be rooted at a given Rbridge and hence such an Rbridge needs to acquire multiple nicknames.

What I don't understand is the requirement for an ingress Rbridge to be able to pick different source nicknames in the TRILL header for different frames. Can a given Rbridge choose to use a single source nickname in all its frames? Just curious to know if there is a known usecase for picking a different source nickname on a per C-MACSA and C-VLAN basis? 

I appreciate any info or pointers on this.

Thanks !
--Rajeev

_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 13 Nov 2009 18:26:51 -0500

See the thread with subject "Ingress Nickname Selection for Known Unicast
Packets" at
http://www.postel.org/pipermail/rbridge/2009-October/subject.html
for previous discussion related to this.

Thanks,
Donald
=============================
Donald E. Eastlake 3rd   +1-508-634-2066 (home)
155 Beaver Street
Milford, MA 01757 USA
[email-masked]

On Fri, Nov 13, 2009 at 5:31 PM, Rajeev Manur <[email-masked]> wrote:

>
> Hi,
>
> I undertand there is a need for multiple trees to be rooted at a given
> Rbridge and hence such an Rbridge needs to acquire multiple nicknames.
>
> What I don't understand is the requirement for an ingress Rbridge to be
> able to pick different source nicknames in the TRILL header for different
> frames. Can a given Rbridge choose to use a single source nickname in all
> its frames? Just curious to know if there is a known usecase for picking a
> different source nickname on a per C-MACSA and C-VLAN basis?
>