Subject: [rbridge] Question about virtualisation...

From: Andrew Hall <[email-masked]>
Date: Thu, 31 Mar 2011 09:25:40 +0100

Hi,

Apologies if this is a silly question, but has there been any work to create a standard for virtual campuses on a TRILL campus?

Thanks,

Andy

________________________________
Please consider the environment before printing this e-mail.

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient or have received this e-mail in error, please advise the sender immediately by reply e-mail and delete this message and any attachments without retaining a copy.

Any unauthorised copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Caitlin Bestler <[email-masked]>
Date: Thu, 31 Mar 2011 07:14:57 -0700

> Apologies if this is a silly question, but has there been any work to create a standard for virtual campuses on a TRILL campus?

RBridges communicate with each other and with end stations using 802.1 networking.

Creating virtual networks is typically solved at the 802.1 layer (i.e., VLANs).

--
Caitlin Bestler
[email-masked]