Subject: [rbridge] [RBridge]: Regarding "draft-hu-trill-pseudonode-nickname-00"

From: Narendra kishore <[email-masked]>
Date: Wed, 13 Jul 2011 11:20:15 +0530

Hi Donald,

I had seen a new draft document which had been kept in IETF for TRILL which
is "draft-hu-trill-pseudonode-nickname-00<http://datatracker.ietf.org/doc/draft-hu-trill-pseudonode-nickname/>
".

I think this is a new concept of "pseudonode nickname" which the DRB will
send to all adjacencies ...and this nickname will be used once DRB or AF
changes occurs in multiaccess network.

Is this the change is mandatory for furthur analysis as the new TLV
introduced and new PN flag in special vlan tlv.

Please let me know regarding this.

Thanks and regards,
Naren
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 13 Jul 2011 09:54:01 -0400

Hi Narendra,

On Wed, Jul 13, 2011 at 1:50 AM, Narendra kishore <[email-masked]> wrote:
> is "draft-hu-trill-pseudonode-nickname-00".

Yes, there are lots of new TRILL related drafts that have been posted.

> changes occurs in multiaccess network.

Just how new the many concepts in the draft are may be a matter of opinion.

> introduced and new PN flag in special vlan tlv.

I have no idea what the sentence above means. This draft is currently
a personal draft that hasn't been adopted as a WG draft. Many new and
old TRILL drafts have implications for various IS-IS code point
allocations.

> Please let me know regarding this.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]