Subject: [rbridge] Should we make draft-eastlake-trill-clear-correct-03.txt a WG document?

From: Erik Nordmark <[email-masked]>
Date: Tue, 10 Jan 2012 05:10:44 -0800

Donald presented this document in Taipei, and the authors have revised 
it since then.

I think the document contains useful clarifications. Should we adopt it 
as a WG document?

Please send any comments to the list before January 25th.

    Erik
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Jon Hudson <[email-masked]>
Date: Tue, 24 Jan 2012 23:55:47 -0800

I agree.

I also support the adoption of draft-eastlake-trill-clear-correct-03.txt as
a WG document.

Jon

-- 
"Do not lie. And do not do what you hate."
"Don't worry, be happy"
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Janardhanan Pathangi Narasimhan <[email-masked]>
Date: Wed, 25 Jan 2012 15:43:18 +0530

+1

Thanks
Jana

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jon Hudson
Sent: Wednesday, January 25, 2012 1:26 PM
To: [email-masked]
Cc: Erik Nordmark
Subject: Re: [rbridge] Should we make draft-eastlake-trill-clear-correct-03.txt a WG document?

I agree.

I also support the adoption of draft-eastlake-trill-clear-correct-03.txt as a WG document.

Jon

On Tue, Jan 10, 2012 at 5:10 AM, Erik Nordmark <[email-masked]<mailto:[email-masked]>> wrote:

   Erik
_______________________________________________
rbridge mailing list
[email-masked]<mailto:[email-masked]>
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Radia Perlman <[email-masked]>
Date: Wed, 25 Jan 2012 06:54:52 -0800

I also support adoption of draft-eastlake-trill-clear-correct-03.txt as a
WG document.

Radia

---

From: Thomas Narten <[email-masked]>
Date: Wed, 25 Jan 2012 11:27:04 -0500

Support.

Thomas

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Wed, 25 Jan 2012 08:37:21 -0800

I agree too.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jon Hudson
Sent: Tuesday, January 24, 2012 11:56 PM
To: [email-masked]
Cc: Erik Nordmark
Subject: Re: [rbridge] Should we make
draft-eastlake-trill-clear-correct-03.txt a WG document?

I agree. 

I also support the adoption of draft-eastlake-trill-clear-correct-03.txt
as a WG document. 

Jon

   Erik

---

From: Vishwas Manral <[email-masked]>
Date: Wed, 25 Jan 2012 11:27:35 -0800

Support as an author.

-Vishwas

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 26 Jan 2012 13:45:16 -0800

Based on the feedback on the mailing list we'll make this a WG document.

Thanks,
     Erik