Subject: [rbridge] Extending TRILL over WAN

From: Wanxiaolan <[email-masked]>
Date: Thu, 22 Mar 2012 00:41:32 +0000

Hi folks,

I see that a new recent draft has been posted here:
http://datatracker.ietf.org/doc/draft-aldrin-trill-data-center-interconnect/

We have a draft posted from a while back on a similar topic. Could the authors of the new draft tell us how it differs from our draft located at here:
http://datatracker.ietf.org/doc/draft-xl-trill-over-wan/

Thanking you,

Winnie.

Winnie Wan(Xiaolan)
H3C Technologies Co., Ltd.
Phone  : +86 10 82774971
E-Mail :wxlan @h3c.com<mailto:[email-masked]>

-------------------------------------------------------------------------------------------------------------------------------------
????????????????????????????????????????
????????????????????????????????????????
????????????????????????????????????????
???
This e-mail and its attachments contain confidential information from H3C, which is
intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 21 Mar 2012 18:10:53 -0700

I didn't look at your draft till you pointed it out. 
So, not aware of your details.
Will present the draft at IETF, so, you can get details then.
Hopefully we will publish v01 which further clarifies what we are trying to do.

-sam
On Mar 21, 2012, at 5:41 PM, Wanxiaolan wrote:

> E-Mail :wxlan @h3c.com
> 本邮件及其附件含有杭州华三通信技术有限公司的保密信息，仅限于发送给上面地址中列出
> 的个人或群组。禁止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、
> 或散发）本邮件中的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本
> 邮件！
> by phone or email immediately and delete it! _______________________________________________
> rbridge mailing list
> [email-masked]