Subject: [rbridge] Provider Bridging related RFC / Draft

From: "Jonnala, Nagi" <[email-masked]>
Date: Fri, 2 Mar 2012 22:00:59 +0000

Folks

I am trying to catch up on any RFC / Drafts focused on Provider Bridging topics. Can anyone provide the pointers please?

Thanks in advance
Nagi
_______________________________________________
rbridge mailing list
[email-masked]
http://mailman.postel.org/mailman/listinfo/rbridge

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 2 Mar 2012 15:33:30 -0800

Hi Nagi,

There is no specific document that is SP only in TRILL.

There is however  work on extensive OAM like features which may be helpful
in the Provider use cases.

Thanks,
Vishwas

On Fri, Mar 2, 2012 at 2:00 PM, Jonnala, Nagi
<[email-masked]>wrote:

>  Folks****
>
> ** **
>
> I am trying to catch up on any RFC / Drafts focused on Provider Bridging
> topics. Can anyone provide the pointers please?****
>
> ** **
>
> Thanks in advance****
>
> Nagi ****
>

---

From: Jon Hudson <[email-masked]>
Date: Fri, 2 Mar 2012 23:30:35 -0800

However I would add a trend I am seeing on the SP side.

Many European countries have rather large IX sites (exchanges) like AMS-IX, DE-CIX, NL-IX or R-IX.

A large number of them have L2 only 10G aggregation layers that currently run spanning tree.

I have personally met with 3 of them and I know of others that are seriously considering TRILL to handle this part of their network.

No production deployments yet that I know of. But TRILL may yet serve a very valuable role for the IX's across the pond for Bridging.

It's personal story, not a draft/RFC/doc Still hopefully at least interesting to someone researching Provider Bridging Topics.

-J

On Mar 2, 2012, at 3:33 PM, Vishwas Manral <[email-masked]> wrote:

> There is however  work on extensive OAM like features which may be helpful in the Provider use cases.
> 
> Thanks,
> Vishwas
> 
> On Fri, Mar 2, 2012 at 2:00 PM, Jonnala, Nagi <[email-masked]> wrote:
> Folks
> 
>  
>