Subject: [trill] FWD: New Version Notification for draft-hu-trill-pseudonode-nickname-03.txt

From: [email-masked]
Date: Mon, 27 Aug 2012 10:28:15 +0800

Hi Folks,

A new version of draft-hu-trill-pseudonode-nickname has been posted. The 
concept of Virtual RBridge (RBv), along with its pseudo-nickname, is 
dicussed in this draft. And a unified framework is provided to allows RBv 
to be used both in shared LAN and point-piont scenarios at the edge of 
TRILL campus. Then the member Rbridges in a RBv can provide active-active 
load balancing to their connected end nodes in a same VLAN.

Please review it and let us know your comments.

Thanks,
Zhai Hongjun
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
 Protocol Development Dept.VI, Central R&D Institute, ZTE Corporation
 No. 68, Zijinghua Road, Yuhuatai District, Nanjing, P.R.China, 210012
 
 Zhai Hongjun
 
 Tel: +86-25-52877345
 Email: [email-masked]
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

----- 转发人 翟洪军129567/user/zte_ltd 时间 2012-08-27 09:56 -----

[email-masked] 
2012-08-27 09:53

收件人
[email-masked]
抄送
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked]
主题
New Version Notification for draft-hu-trill-pseudonode-nickname-03.txt

A new version of I-D, draft-hu-trill-pseudonode-nickname-03.txt
has been successfully submitted by Hongjun Zhai and posted to the
IETF repository.

Filename:                 draft-hu-trill-pseudonode-nickname
Revision:                 03
Title:                            RBridge: Pseudo-Nickname
Creation date:            2012-08-26
WG ID:                            Individual Submission
Number of pages: 16
URL:             
http://www.ietf.org/internet-drafts/draft-hu-trill-pseudonode-nickname-03.txt

Status:          
http://datatracker.ietf.org/doc/draft-hu-trill-pseudonode-nickname
Htmlized:        
http://tools.ietf.org/html/draft-hu-trill-pseudonode-nickname-03
Diff:            
http://www.ietf.org/rfcdiff?url2=draft-hu-trill-pseudonode-nickname-03

Abstract:
   At the edg of TRILL campus, some RBridges provide end-station
   services to their attached end stations; these RBridges are called
   edge RBridges.  To avoid potential frame duplication or loops in
   TRILL campus, only one edge RBridge is permitted to provide such
   services in a VLAN at all times to its attached end stations even
   they are also attached to other edge RBridges.  However, in some
   application scenarios, for example in Link Aggregation Group (LAG),
   more than one edge RBridge is required to provide such services to an
   end station even in a VLAN to improve resiliency and maximize the
   available network bandwidth, which causes the flip-flopping of the
   egress RBridge nickname for such an end station in remote RBridges'
   forwarding tables.  In this document, the concept of Virtual RBridge,
   along with its pseudo-nickname, is introduced to address the above
   problem.

The IETF Secretariat

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Mon, 27 Aug 2012 14:36:11 +0000

As noted by Hongjun, This draft provide a unified framework in solving LAN edge connectivity in TRILL. It utilizes CMT concepts when solving active-active multi homed edge.

CMT draft in itself is providing a flexible framework in deriving RPF. There are many applications that can utilize the CMT concepts. E.g of such applications are Resilient Multicast trees, active-active edge, Multicast TE, etc. The  CMT draft will remain focused on the framework and  application of different solutions will be discussed in related documents.

In that light,  draft-hu-trill-pseudonode-nickname-03.txt, discuss how CMT concepts are applied to active-active LAN edge also it provide a unified solution for TRILL LAN edge and  hence is the best place to discuss

1.       Edge failure scenarios

2.       Miss configurations

3.       Receipt of TRILL encap packets on LAN edge

4.       Or please bring it on any other you may think

Appreciate very much if you can review and provide us comments.

Thanks
Tissa and Hongjun.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, August 26, 2012 7:28 PM
To: [email-masked]
Subject: [trill] FWD: New Version Notification for draft-hu-trill-pseudonode-nickname-03.txt

Hi Folks,

A new version of draft-hu-trill-pseudonode-nickname has been posted. The concept of Virtual RBridge (RBv), along with its pseudo-nickname, is dicussed in this draft. And a unified framework is provided to allows RBv to be used both in shared LAN and point-piont scenarios at the edge of TRILL campus. Then the member Rbridges in a RBv can provide active-active load balancing to their connected end nodes in a same VLAN.

Thanks,
Zhai Hongjun

Zhai Hongjun

Tel: +86-25-52877345
Email: [email-masked]<mailto:[email-masked]>
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

----- 转发人 翟洪军129567/user/zte_ltd 时间 2012-08-27 09:56 -----
[email-masked]<mailto:[email-masked]>

2012-08-27 09:53

收件人

[email-masked]<mailto:[email-masked]>

抄送

[email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

主题

Filename:                  draft-hu-trill-pseudonode-nickname
Revision:                  03
Title:                                   RBridge: Pseudo-Nickname
Creation date:                  2012-08-26
WG ID:                                   Individual Submission
Number of pages: 16
URL:             http://www.ietf.org/internet-drafts/draft-hu-trill-pseudonode-nickname-03.txt
Status:          http://datatracker.ietf.org/doc/draft-hu-trill-pseudonode-nickname
Htmlized:        http://tools.ietf.org/html/draft-hu-trill-pseudonode-nickname-03
Diff:            http://www.ietf.org/rfcdiff?url2=draft-hu-trill-pseudonode-nickname-03

Abstract:

The IETF Secretariat