Subject: Re: [trill] Any comments on Coordinated Multicast Trees (CMT) for TRILL - draft-ietf-trill-cmt-00

From: Shivakumar Sundaram <[email-masked]>
Date: Sat, 18 Aug 2012 08:54:24 +0530

I have read the draft and I feel it solves an important problem of handling active/active multihoming of traffic into the Trill fabric.  I support the adoption of this draft for WG last call.
-
Thanks,
Shiva

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Erik Nordmark <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Sat Aug 18 04:20:34 2012
Subject: Re: [trill] Any comments on Coordinated Multicast Trees (CMT) for TRILL - draft-ietf-trill-cmt-00

I would support the document going to WG last
call.  There are some obvious typos and some
things that need to be clarified (e.g. what is a
CE node), but that can be cleaned up as part
of the last call process.

Anoop

On Wed, Aug 15, 2012 at 3:11 PM, Erik Nordmark <[email-masked]> wrote:
>
> We are trying to understand if this document is getting close to WG last
> call, but we don't know how many have read the document.
>
> If you have reviewed the document, please let us know.
> If not, this might be a good time to review the document and provide
> comments.
>
> Thanks,
>    Erik and Donald
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Mani Mahadevan <[email-masked]>
Date: Sat, 18 Aug 2012 19:31:28 +0530

Have read the draft and support it for WG last call.

Thanks,
-Mani

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Erik Nordmark <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Sat Aug 18 04:20:34 2012
Subject: Re: [trill] Any comments on Coordinated Multicast Trees (CMT) for TRILL - draft-ietf-trill-cmt-00

I would support the document going to WG last call.  There are some obvious typos and some things that need to be clarified (e.g. what is a CE node), but that can be cleaned up as part of the last call process.

Anoop

On Wed, Aug 15, 2012 at 3:11 PM, Erik Nordmark <[email-masked]> wrote:
>
> We are trying to understand if this document is getting close to WG 
> last call, but we don't know how many have read the document.
>