Subject: [trill] MTU Testing on P2P Links?

From: Arnel Lim <[email-masked]>
Date: Fri, 16 Nov 2012 12:01:11 -0800

Is MTU Testing only done on Broadcast link types?    Seems like all the references to MTU matching reference TRILL Hellos vs P2P Hellos.

________________________________
DISCLAIMER:
This e-mail and any attachments to it may contain confidential and proprietary material and is solely for the use of the intended recipient. Any review, use, disclosure, distribution or copying of this transmittal is prohibited except by or on behalf of the intended recipient. If you have received this transmittal in error, please notify the sender and destroy this e-mail and any attachments and all copies, whether electronic or printed.

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 16 Nov 2012 15:09:49 -0500

Hi Amel,

I believe you are correct and we should start work soon on an
rfc6327bis. It should include optional MTU testing on point-to-point
links and could also take into account other developments such as the
support of one-hop BFD.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Nov 16, 2012 at 3:01 PM, Arnel Lim <[email-masked]> wrote:
> Is MTU Testing only done on Broadcast link types?    Seems like all the
> references to MTU matching reference TRILL Hellos vs P2P Hellos.
>
>
> This e-mail and any attachments to it may contain confidential and
> proprietary material and is solely for the use of the intended recipient.
> Any review, use, disclosure, distribution or copying of this transmittal is
> prohibited except by or on behalf of the intended recipient. If you have
> received this transmittal in error, please notify the sender and destroy
> this e-mail and any attachments and all copies, whether electronic or
> printed.
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>