Subject: [trill] Draft Minutes from Atlanta meeting uploaded

From: Donald Eastlake <[email-masked]>
Date: Tue, 11 Dec 2012 21:59:07 -0500

See https://datatracker.ietf.org/meeting/85/materials.html

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Thomas Narten <[email-masked]>
Date: Fri, 14 Dec 2012 12:03:52 -0500

Wow, what an awesome set of notes. I wish all WGs did this! Thanks
again Jon!

Some minor/editorial suggestions.

For each topic, that has a draft, please insert the actual ID
name. This is done for some, but not for all, e.g., "VLAN
Mapping". It's helpful for minutes to use the draft names so that one
can easily search for draft names in minutes to find where a topic was
discussed.

Nits:

> These is an Area Director

s/These/There/

another Area Directory that thought

s/Area Directory/

> just because the didn't have

s/the/they/

> saying it was "reviewed" is not saying is was "agreed".

s/is was agreed/it was agreed/

> to be to be pre-mature to work on this.

s/to be to be/to me to be/

Thomas

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 17 Dec 2012 14:37:37 -0500

Thanks for the review of the minutes. A revision with those errors fixed
has been uploaded.

Donald

On Fri, Dec 14, 2012 at 12:03 PM, Thomas Narten <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>