Subject: [trill] I-D Action: draft-ietf-trill-rbridge-mib-10.txt

From: gayle noble <[email-masked]>
Date: Fri, 07 Dec 2012 22:21:33 -0800

sorry got wrong header on this in last email - too much Dr. Who
tonight

(in my opinion) grammatical corrections to document

Page 20

rbridgeBasePortStpWiringCloset OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

Page 21

rbridgeConfidenceNative OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

rbridgeConfidenceStatic OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

page 28

rbridgeVlanDisableLearning OBJECT-TYPE

The value of this object MUST be retained across
reinitializations [re-initializations]
of the management system."

page 30

rbridgeVlanPortAnnouncing OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

page 31

As another example,frames
[example, frames]discarded due to excessive
frame size are reported in the port counter MTU Exceeded Discards in the
Bridge MIB.

page 32

"The number of times a
multidestination
[multi destination] frame was dropped on
this port because the RPF check failed.

page 34

rbridgeEsadiEnable OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the
management system."

page 35

rbridgeEsadiDrbPriority OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

rbridgeEsadiDrbHoldingTime OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

page 37

rbridgeSnoopingPortAddrType OBJECT-TYPE

"The IP address type of an IP multicast router
detcted
[detected]on this port and VLAN. If
only IPv4 router(s) are detected, the value returned
in
[is]'ipv4'.

page 39

rbridgeDtreePriority OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

page 41

rbridgeTrillMinMtuDesired OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

page 42

rbridgeTrillMaxMtuProbes OBJECT-TYPE

The value of this object MUST be retained across
reinitializations
[re-initializations] of the management
system."

thanks

gayle

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 8 Dec 2012 17:11:56 -0500

Hi Gayle,

Thanks for these editorial suggestions. This draft is currently in the
hands of the RFC Editor to whom I will forward these suggestions.

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Sat, Dec 8, 2012 at 1:21 AM, gayle noble <[email-masked]> wrote:
> sorry got wrong header on this in last email - too much Dr. Who tonight
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> Page 21
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 28
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 30
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 31
> As another example,frames [example, frames]discarded due to excessive frame
> size are reported in the port counter MTU Exceeded Discards in the Bridge
> MIB.
>
> page 32
> "The number of times a multidestination [multi destination] frame was
> dropped on this port because the RPF check failed.
>
> page 34
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 35
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 37
> "The IP address type of an IP multicast router detcted [detected]on this
> port and VLAN. If only IPv4 router(s) are detected, the value returned in
> [is]'ipv4'.
>
> page 39
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> page 41
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
>
> page 42
> The value of this object MUST be retained across reinitializations
> [re-initializations] of the management system."
>
> thanks
> gayle
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>