Subject: [trill] Updated TRILL OAM Framework Draft

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Tue, 7 May 2013 01:16:31 +0000

Hi,
We have updated the TRILL OAM Framework draft (draft-ietf-trill-oam-framework) to incorporate all the review comments received to date. We would appreciate if you can go over the updated revision, as a non-trivial amount of new text was added to address the comments.

The plan is to post the draft online in two weeks, so would appreciate any feedback or suggestions for edits before 5/21.

Thanks
Samer

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 18 May 2013 17:52:00 -0400

Hi Samer,

I did another pass but found very little that I think needs changing
at this point. See attached. Mostly smallish editorial things. I think
it is close to ready for WG Last Call

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, May 6, 2013 at 9:16 PM, Samer Salam (ssalam) <[email-masked]> wrote:
> Hi,
> We have updated the TRILL OAM Framework draft
> (draft-ietf-trill-oam-framework) to incorporate all the review comments
> received to date. We would appreciate if you can go over the updated
> revision, as a non-trivial amount of new text was added to address the
> comments.
>
> The plan is to post the draft online in two weeks, so would appreciate any
> feedback or suggestions for edits before 5/21.
>
> Thanks
> Samer
>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Mon, 20 May 2013 17:41:45 +0000

Thanks Donald.

Will incorporate your edits and post by COB tomorrow (in case anyone has
last minute comments).

Regards,
Samer