Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

From: Donald Eastlake <[email-masked]>
Date: Fri, 7 Jun 2013 22:39:33 -0400

This message simultaneously begins a WG Last Call on
draft-ietf-trill-oam-framework and a call for draft-tissa-trill-oam-fm
to be adopted as a WG draft. Please comment by June 23rd and if your
comment relates to only one of the drafts, edit the subject line
appropriately.

Comments on how to improve draft-tissa-trill-oam-fm will be
interpreted as in favor of making it a WG draft unless they say
otherwise.

Thanks,
Donald and Erik
=============================

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Fri, 14 Jun 2013 05:18:27 +0000

As coauthor support these drafts and proposed advancements.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

This message simultaneously begins a WG Last Call on draft-ietf-trill-oam-framework and a call for draft-tissa-trill-oam-fm to be adopted as a WG draft. Please comment by June 23rd and if your comment relates to only one of the drafts, edit the subject line appropriately.

Comments on how to improve draft-tissa-trill-oam-fm will be interpreted as in favor of making it a WG draft unless they say otherwise.

Thanks,
Donald and Erik
=============================
_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Ayan Banerjee <[email-masked]>
Date: Thu, 13 Jun 2013 22:35:23 -0700

Support.

Thanks,
Ayan

On Thu, Jun 13, 2013 at 10:18 PM, Tissa Senevirathne (tsenevir) <
[email-masked]> wrote:

> draft-ietf-trill-oam-framework and a call for draft-tissa-trill-oam-fm to
> be adopted as a WG draft. Please comment by June 23rd and if your comment
> relates to only one of the drafts, edit the subject line appropriately.
>
> Comments on how to improve draft-tissa-trill-oam-fm will be interpreted as
> in favor of making it a WG draft unless they say otherwise.
>
> Thanks,
> Donald and Erik

---

From: "Rohit Watve (rwatve)" <[email-masked]>
Date: Fri, 14 Jun 2013 05:46:31 +0000

Support both.

---

From: "Meghana Amble (mamble)" <[email-masked]>
Date: Fri, 14 Jun 2013 05:52:18 +0000

+1 for both.

Thanks & Regards,
meghana

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 14 Jun 2013 06:14:50 +0000

Support both of them.

Thanks,
Mingui

>Sent: Saturday, June 08, 2013 10:40 AM
>To: [email-masked]

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 13 Jun 2013 23:28:30 -0700

As a co-author, support both of these drafts.

Sam

Sent from my iPad

---

From: Gurumukh Singh Tiwana <[email-masked]>
Date: Thu, 13 Jun 2013 23:47:23 -0700

Support both

Gurumukh

---

From: "Varun Shah (varshah)" <[email-masked]>
Date: Fri, 14 Jun 2013 06:58:25 +0000

+1 in favor of making both submissions WG drafts.

Thanks,
-Varun

On 6/13/13 10:18 PM, "Tissa Senevirathne (tsenevir)" <[email-masked]>
wrote:

>Comments on how to improve draft-tissa-trill-oam-fm will be interpreted
>as in favor of making it a WG draft unless they say otherwise.
>
>Thanks,
>Donald and Erik

---

From: [email-masked]
Date: Fri, 14 Jun 2013 15:08:50 +0800

Support both of them.

Best Regards,
Hongjun Zhai
""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
 Protocol Development Dept.VI, Central R&D Institute, ZTE Corporation
 No. 68, Zijinghua Road, Yuhuatai District, Nanjing, P.R.China, 210012
 
 Hongjun Zhai
 
 Tel: +86-25-52877345
 Email: [email-masked]
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

"Tissa Senevirathne (tsenevir)" <[email-masked]> 
发件人:  [email-masked]
2013-06-14 13:18

收件人
Donald Eastlake <[email-masked]>, "[email-masked]" <[email-masked]>
抄送

主题
Re: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm 
WG adoption

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of 
Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, 
draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: "Naveen Nimmu" <[email-masked]>
Date: Fri, 14 Jun 2013 07:17:01 +0000

++
Support both drafts

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Friday, June 14, 2013 11:58 AM
To: Donald Eastlake
Cc: [email-masked]
Subject: Re: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Sam

Sent from my iPad

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 14 Jun 2013 15:47:16 +0300

Support both.

Tal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Saturday, June 08, 2013 5:40 AM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 14 Jun 2013 10:36:06 -0400

Just a reminder: The OAM Framework draft is in WG Last Call with the
goal of requesting publication as an RFC. The Fault Management draft
is in call to be made a WG draft.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Fri, 14 Jun 2013 16:11:33 +0000

As co-author, support both drafts.

Regards,
Samer

---

From: "Harvey Liu (harliu)" <[email-masked]>
Date: Fri, 14 Jun 2013 16:34:41 +0000

I would like to vote to these two draft.
-Harvey

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: "Mitesh Bhawsar (mibhawsa)" <[email-masked]>
Date: Fri, 14 Jun 2013 17:57:04 +0000

I would like to suport the 2 draft

-Mitesh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 14 Jun 2013 14:04:37 -0400

Just a reminder: We don't actually vote in IETF Working Groups.
Although it is currently just a personal draft, you might find
https://datatracker.ietf.org/doc/draft-resnick-on-consensus/
of interest.

Thanks,
Donald

---

From: "Satya Dillikar" <[email-masked]>
Date: Fri, 14 Jun 2013 13:41:51 -0700

I support both the drafts.
Thanks
Satya Dillikar

-----Original Message-----

This message simultaneously begins a WG Last Call on
draft-ietf-trill-oam-framework and a call for draft-tissa-trill-oam-fm to be
adopted as a WG draft. Please comment by June 23rd and if your comment
relates to only one of the drafts, edit the subject line appropriately.

Thanks,
Donald and Erik

---

From: "Arkadiy Shapiro (arshapir)" <[email-masked]>
Date: Fri, 14 Jun 2013 20:55:09 +0000

I support these drafts.
________________________________________________________
Arkadiy Shapiro
Technical Marketing Engineer, NX-OS & Nexus 7000, Cisco Systems
Cell: 408-410-3189   Office: 408-853-4714  
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 14, 2013 7:36 AM
To: [email-masked]
Subject: Re: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald

---

From: "Harvey Liu (harliu)" <[email-masked]>
Date: Fri, 14 Jun 2013 21:43:52 +0000

Hi, I might have provided my thought wrongly in the previous email. I meant to support both the drafts and their proposed WG progress. Thanks.
Harvey

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 14, 2013 11:05 AM
To: [email-masked]
Subject: Re: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Just a reminder: We don't actually vote in IETF Working Groups.
Although it is currently just a personal draft, you might find https://datatracker.ietf.org/doc/draft-resnick-on-consensus/
of interest.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: "Saravanan Arunachalam (saarunac)" <[email-masked]>
Date: Fri, 14 Jun 2013 21:42:37 +0000

Support both the documents.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: "Lakshmi Priya Sarma (lsarma)" <[email-masked]>
Date: Fri, 14 Jun 2013 22:11:27 +0000

I would like to support both the drafts and their proposed WG progress.

Thanks,
Lakshmi Priya

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Friday, June 07, 2013 7:40 PM
To: [email-masked]
Subject: [trill] draft-ietf-trill-oam-framework WGLC, draft-tissa-trill-oam-fm WG adoption

Thanks,
Donald and Erik

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 14 Jun 2013 22:53:58 +0000

Support. 

Linda

---

From: Radia Perlman <[email-masked]>
Date: Fri, 14 Jun 2013 16:08:50 -0700

I vote in favor.

Radia

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 14 Jun 2013 23:14:55 +0000

Support.

---

From: Radia Perlman <[email-masked]>
Date: Fri, 14 Jun 2013 16:32:41 -0700

(Probably unnecessary clarification...sorry for multitasking during a
meeting)...

I support *both* drafts.

Radia

---

From: gayle noble <[email-masked]>
Date: Fri, 14 Jun 2013 22:27:30 -0700

I support *both* drafts also.
gayle

---

From: Jon Hudson <[email-masked]>
Date: Sat, 15 Jun 2013 05:31:26 -0700

I support both drafts moving forward.