Subject: Re: [trill] Draft TRILL OAM Liaison to IEEE 802.1

From: Donald Eastlake <[email-masked]>
Date: Mon, 20 Jan 2014 15:18:45 -0500

Hi,

I would like to send the attached liaison to the IEEE 802.1 Working
Group in the next day or two. I assume this will not be controversial
at it is just an update of the previous liaison we sent which is here:
https://datatracker.ietf.org/liaison/1285/

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Sep 6, 2013 at 10:44 PM, Donald Eastlake <[email-masked]> wrote:
> Hi,
>
> Attached is a draft of a liaison we have come up with to IEEE 802.1
> requesting review of TRILL OAM documents.
>
> If draft-mizrahi-trill-loss-delay is adopted, we could include that in
> the liaison also.
> (see http://www.ietf.org/mail-archive/web/trill/current/msg05916.html)
>
> Comments welcome.
>
> Thanks,
> Donald and Erik
> =============================

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 20 Jan 2014 17:50:48 -0500

Donald:

This certain matches our earlier work, and IMHO is a really good idea.

Sue Hares

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Monday, January 20, 2014 3:19 PM
To: [email-masked]
Subject: Re: [trill] Draft TRILL OAM Liaison to IEEE 802.1

Hi,

I would like to send the attached liaison to the IEEE 802.1 Working Group in
the next day or two. I assume this will not be controversial at it is just
an update of the previous liaison we sent which is here:
https://datatracker.ietf.org/liaison/1285/

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: Jon Hudson <[email-masked]>
Date: Mon, 20 Jan 2014 18:48:57 -0800

> On Jan 20, 2014, at 2:50 PM, "Susan Hares" <[email-masked]> wrote:
> 
> Donald:
> 
> This certain matches our earlier work, and IMHO is a really good idea

+1

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Jan 2014 09:59:40 +0000

Hi,

In the proposed liaison statement you have: 

> The -03 version of the OAM Framework draft has been determined to have
TRILL Working Group consensus and publication as an RFC has been
requested. But it is still subject to change.

Actually I see that http://datatracker.ietf.org/doc/draft-ietf-trill-oam-framework/ is at version -4, was approved by the IESG (announcement sent on 12/9/2013) and is now in the RFC Editor Queue. 

Regards,

Dan

> Sent: יום ב 20 ינואר 2014 22:19
> To: [email-masked]
> the next day or two. I assume this will not be controversial at it is just an
> update of the previous liaison we sent which is here:

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 21 Jan 2014 09:49:04 -0500

Hi Dan,

> Actually I see that http://datatracker.ietf.org/doc/draft-ietf-trill-oam-framework/ is at version -4, was approved by the IESG (announcement sent on 12/9/2013) and is now in the RFC Editor Queue.

Thanks for noticing this.

I'll fix that and ship it.

Thanks,
Donald