Subject: [trill] TRILL meeting at IETF London

From: Donald Eastlake <[email-masked]>
Date: Tue, 4 Feb 2014 11:38:25 -0500

Hi,

Due to an oversight on my part, TRILL is not listed in the tentative
agenda for the upcoming IETF meeting in London. However, thanks to our
AD Ted Lemon, it will actually be meeting Friday, Afternoon Session I,
where the currently posted agenda shows the SUNSET4 WG meeting.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Jon Hudson <[email-masked]>
Date: Wed, 5 Feb 2014 22:50:11 -0800

Thank you Ted!!!!!

On Tue, Feb 4, 2014 at 8:38 AM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>

-- 
"Do not lie. And do not do what you hate."

---

From: "Ali Karimi" <[email-masked]>
Date: Wed, 5 Feb 2014 22:52:07 -0800

Hi Donald,

On the last day (Friday) at IETF, most of people are living London. Is it
possible we can meet late afternoon on other days?

Thanks,
Ali Karimi

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, February 04, 2014 8:38 AM
To: [email-masked]
Subject: [trill] TRILL meeting at IETF London

Hi,

Due to an oversight on my part, TRILL is not listed in the tentative agenda
for the upcoming IETF meeting in London. However, thanks to our AD Ted
Lemon, it will actually be meeting Friday, Afternoon Session I, where the
currently posted agenda shows the SUNSET4 WG meeting.

Thanks,
Donald
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 6 Feb 2014 09:41:32 -0500

Hi Ali,

> possible we can meet late afternoon on other days?

Unfortunately the schedule for this IETF meeting is completely packed.
It looks like there is some slack Afternoon Session III on Monday and
Wednesday but that is an illusion as rooms are not available because
they are being re-set by the hotel for the evening plenary...

It is, of course, always possible that some opportunity to move
earlier in the week will appear but I wouldn't count on it.

Sorry,
Donald

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Feb 2014 10:10:13 -0500

> possible we can meet late afternoon on other days?

Friday is an IETF meeting day.  You have a scheduled slot.   If you have already booked your travel, that's a real bummer, but booking your travel before the schedule is finalized is always a crap shoot, and if it comes out wrong, you just have to deal with it.

It's not appropriate to meet at other times, because you will create conflicts that the agenda scheduling people won't be able to account for.   E.g. if I were to hear that a TRILL meeting happened during one of the plenaries, I would definitely feel motivated to do something about it.

Bear in mind also that even if you can meet with some TRILL people over lunch or something like that, you are excluding other TRILL participants who planned well enough to be able to make the scheduled meeting, but can't make that lunch, or didn't hear about it in time.

So if any working group business were done during that informal meeting, it would be a violation of IETF process, and would be subject to appeals.   So really, please don't do that.   Speaking as someone who has to deal with these appeals, your forbearance here would be much appreciated.

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 7 Feb 2014 19:59:48 -0500

The "final" IETF agenda has been posted and, while it can still
change, that is unlikely. TRILL remains in the Afternoon I slot on
Friday.

Thanks,
Donald