Subject: [trill] Jon Hudson has replaced Erik Nordmark as Co-Chair of TRILL

From: Donald Eastlake <[email-masked]>
Date: Tue, 18 Feb 2014 00:34:33 -0500

Congratulations Jon!

I also want to thank Erik Nordmark for his many years of service to
and support of the TRILL Working Group and protocol. Erik was the only
Chair of TRILL at the beginning before I was appointed Co-Chair and
the efforts of this WG would not have been as successful as they have
been without Erik's able assistance.

Thanks,
Donald, TRILL Co-Chair
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Jon Hudson <[email-masked]>
Date: Tue, 18 Feb 2014 22:14:45 +0800

Thank you! Very excited!!!

> On Feb 18, 2014, at 1:34 PM, Donald Eastlake <[email-masked]> wrote:
> 
> Congratulations Jon!
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 18 Feb 2014 20:49:14 -0500

Congratulation Jon!   

You'll be a great addition. 

Sue 

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Jon Hudson
Sent: Tuesday, February 18, 2014 9:15 AM
To: Donald Eastlake
Cc: [email-masked]
Subject: Re: [trill] Jon Hudson has replaced Erik Nordmark as Co-Chair of
TRILL

> 155 Beaver Street, Milford, MA 01757 USA [email-masked]
>