Subject: [trill] WG last call on draft-ietf-trill-esadi-05

From: Erik Nordmark <[email-masked]>
Date: Fri, 07 Feb 2014 17:09:37 -0800

We have already had a WG last call on version 04 of this draft.

However, there were some concerns raised on the list, which resulted in 
changes around the flooding/ack behavior from 04 to 05. Those protocol 
changes are in section 4 in the draft.

Thus I'm starting a new WG last call so the WG can review those changes.
The last call will end Feb 21.

Please review and send comments to the list, including comments of the 
form that you have reviewed the changes.

Thanks,
    Erik

Name:           draft-ietf-trill-esadi
Revision:       05
Title:          TRILL: ESADI (End Station Address Distribution
Information) Protocol
Document date:  2014-02-06
Group:          trill
Pages:          36
URL:
http://www.ietf.org/internet-drafts/draft-ietf-trill-esadi-05.txt
Status: https://datatracker.ietf.org/doc/draft-ietf-trill-esadi/
Htmlized: http://tools.ietf.org/html/draft-ietf-trill-esadi-05
Diff: http://www.ietf.org/rfcdiff?url2=draft-ietf-trill-esadi-05

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 19 Feb 2014 03:20:31 +0000

I have reviewed Section 4. They are detail changes. It should be helpful for implementers to understand the ESADI PDU Processing behavior.

A minor typo which is not important.
On page 15, s/a an adjacent TRILL switch/an adjacent TRILL switch/

And I support it.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Erik Nordmark
>Sent: Saturday, February 08, 2014 9:10 AM
>To: [email-masked]
>Cc: Donald Eastlake; Jon Hudson
>Subject: [trill] WG last call on draft-ietf-trill-esadi-05
>
>
>Please review and send comments to the list, including comments of the form
>that you have reviewed the changes.
>
>Thanks,
>    Erik
>
>_______________________________________________
>trill mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/trill