Subject: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)

From: Muhammad Durrani <[email-masked]>
Date: Thu, 1 Jan 2015 20:48:59 -0800

Hi There,

This draft will bring very missing element in TRILL world that is the support for automated service provisioning and monitoring using yang - I have been involved with medium size to massive scale DC deployment and I can foresee this will really help in managing and monitoring of Data Center. I fully support this adoption of this draft.

Regards,

Muhammad

________________________________
From: Susan Hares [[email-masked]]
Sent: Tuesday, December 16, 2014 10:57
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [trill] WG Adoption call for draft-hao-trill-yang-01 (12/15 to 12/29)
This begins a 2 week adoption call from draft-hao-trill-yang-01.  The draft can be found at:

http://datatracker.ietf.org/doc/draft-hao-trill-yang/

This draft will be reviewed along with other yang modules at the 12/17/2014 interim of trill held from 9-10pm ET (6-7pm PT, 10-11am Beijing on 12/18/2014).  In your review, please indicate the following:  a) if this yang module provides information necessary to manage or monitor yang, and b) if you support adoption this work into the TRILL WG.

Sue Hares

---

From: Sujay Gupta <[email-masked]>
Date: Sat, 3 Jan 2015 07:49:54 +0400

Supoort this draft to be adopted as a WG draft.
Regards,
-Sujay

Sent from my iPad2

> On Jan 2, 2015, at 8:48 AM, Muhammad Durrani <[email-masked]> wrote:
> 
> Hi There,
>  
> This draft will bring very missing element in TRILL world that is the support for automated service provisioning and monitoring using yang – I have been involved with medium size to massive scale DC deployment and I can foresee this will really help in managing and monitoring of Data Center. I fully support this adoption of this draft.
>  
> Regards,
> Muhammad
>  
> To: [email-masked]
> Cc: 'Donald Eastlake'; [email-masked]; [email-masked]
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill