Subject: [trill] Two Week WG Adoption call for draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

From: "Susan Hares" <[email-masked]>
Date: Sun, 15 Feb 2015 14:07:49 -0500

This begins a 2 week WG adoption call for
draft-zhang-trill-mtu-negotiation-08 (2/15 to 3/1).  Please comment on the
draft technical issues and discuss whether this is useful in TRILL
deployments.   In your comments include an indication of "support" or "No
support". 

Sue Hares and Jon Hudson

---

From: "Zhangxudong (zhangxudong, VRP)" <[email-masked]>
Date: Mon, 16 Feb 2015 01:45:41 +0000

Hi,

MTU negotiation is a desirable feature which is useful for a few use cases.

The link wide MTU value (Lz) defined is helpful since it allows larger link local PSNPs/CSNPs to be used to accelerate the sync of LSDBs.

Support as a coauthor.

Best regards,

Xudong

发件人: trill [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年2月16日 3:08
收件人: [email-masked]
抄送: 'Donald Eastlake'; [email-masked]
主题: [trill] Two Week WG Adoption call for draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

This begins a 2 week WG adoption call for draft-zhang-trill-mtu-negotiation-08 (2/15 to 3/1).  Please comment on the draft technical issues and discuss whether this is useful in TRILL deployments.   In your comments include an indication of “support” or “No support”.

Sue Hares and Jon Hudson

---

From: Haoweiguo <[email-masked]>
Date: Mon, 16 Feb 2015 06:11:35 +0000

Support.

Link-wide MTU and its testing method are newly introduced in this draft, because link-wide MTU is frequently larger than campus wide MTU, so link-wide MTU introduction will help to reduce packet fragments for some link local applications like CSNPs,PSNPs,and etc.

Thanks,

weiguo

________________________________
From: Susan Hares [[email-masked]]
Sent: Monday, February 16, 2015 3:07
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] Two Week WG Adoption call for draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

Sue Hares and Jon Hudson

---

From: Zhuangshunwan <[email-masked]>
Date: Mon, 16 Feb 2015 16:30:38 +0800

Support.

I have read this document and I think that it describes a useful method to
improve trill network performance.

Thanks,

Shunwan

发件人: trill [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年2月16日 3:08
收件人: [email-masked]
抄送: 'Donald Eastlake'; [email-masked]
主题: [trill] Two Week WG Adoption call for
draft-zhang-trill-mtu-negotiation (2/15 to 3/1)

This begins a 2 week WG adoption call for
draft-zhang-trill-mtu-negotiation-08 (2/15 to 3/1).  Please comment on the
draft technical issues and discuss whether this is useful in TRILL
deployments.   In your comments include an indication of “support” or “No
support”. 

Sue Hares and Jon Hudson