Subject: [trill] IPR call on trill-rfc7180bis (2/10 to 2/24) - IPR call on trill-rfc7180bis

From: "Susan Hares" <[email-masked]>
Date: Tue, 10 Feb 2015 19:48:22 -0500

This begins a 2 week call for IPR on ietf-trill-rfc7180bis-01.txt  (2/10 to
2/24).  Will the authors please indicate whether they know if IPR exists on
this draft. 

Thank you,

Sue Hares

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 11 Feb 2015 00:54:29 +0000

I'm not aware of any IPR that need to be disclosed on this draft.

Thanks,
Mingui

>-----Original Message-----
>From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
>Sent: Wednesday, February 11, 2015 8:48 AM
>To: [email-masked]
>Cc: 'Donald Eastlake'; [email-masked]
>Subject: [trill] IPR call on trill-rfc7180bis (2/10 to 2/24) - IPR call on trill-rfc7180bis
>
>This begins a 2 week call for IPR on ietf-trill-rfc7180bis-01.txt  (2/10 to 2/24).
>Will the authors please indicate whether they know if IPR exists on this draft.
>
>
>
>Thank you,
>
>
>
>Sue Hares

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 10 Feb 2015 23:04:15 -0500

I am not aware of any IPR in this draft.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ayan Banerjee <[email-masked]>
Date: Tue, 17 Feb 2015 14:41:25 -0800

I am not aware of any either.

Thanks,
Ayan

On Tue, Feb 10, 2015 at 8:04 PM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 17 Feb 2015 14:57:04 -0800

I am not aware of any IPR as it relates to this draft.

Anoop

---

From: sujay gupta <[email-masked]>
Date: Fri, 20 Feb 2015 13:54:45 +0530

I am not aware of any IPR which needs to be disclosed with respect to this
draft.
Regards,
-Sujay

On Wed, Feb 11, 2015 at 6:18 AM, Susan Hares <[email-masked]> wrote:

> This begins a 2 week call for IPR on ietf-trill-rfc7180bis-01.txt  (2/10
> to 2/24).  Will the authors please indicate whether they know if IPR exists
> on this draft.
>
>
>
> Thank you,
>
>
>
> Sue Hares
>

---

From: Haoweiguo <[email-masked]>
Date: Wed, 25 Feb 2015 00:48:42 +0000

I am not aware of any related IPR.

Thanks,

weiguo

________________________________
From: Ayan Banerjee [[email-masked]]
Sent: Wednesday, February 18, 2015 6:41
To: Donald Eastlake
Cc: Susan Hares; [email-masked]
Subject: Re: [trill] IPR call on trill-rfc7180bis (2/10 to 2/24) - IPR call on trill-rfc7180bis

Thanks,
Ayan

On Tue, Feb 10, 2015 at 8:04 PM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
I am not aware of any IPR in this draft.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270<tel:%2B1-508-333-2270> (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill