Subject: Re: [trill] New Version Notification for draft-ietf-trill-irb-01.txt

From: Haoweiguo <[email-masked]>
Date: Mon, 9 Feb 2015 02:35:10 +0000

Hi All,
We have just posted the update version of TRILL distributed gateway draft. Compared with previous version, the change points are as follows:
1.Add section 5.3 for active-active access.
2.Add section 7.2 for an edge RBridge to advertise one nickname for inter-subnet traffic forwarding if the edge RBridge has multiple nicknames.
Any comments and suggestions are appricated.
Thanks,
weiguo
________________________________________
From: [email-masked] [[email-masked]]
Sent: Monday, February 09, 2015 10:20
To: Andrew Qu; Liyizhou; Ponkarthick Sivamurugan; Xialiang (Frank); Haoweiguo; Muhammad Durrani; Xialiang (Frank); Ponkarthick Sivamurugan; Liyizhou; Andrew Qu; Muhammad Durrani; Haoweiguo
Subject: New Version Notification for draft-ietf-trill-irb-01.txt

A new version of I-D, draft-ietf-trill-irb-01.txt
has been successfully submitted by Weiguo Hao and posted to the
IETF repository.

Name:           draft-ietf-trill-irb
Revision:       01
Title:          TRILL Distributed Layer 3 Gateway
Document date:  2015-02-09
Group:          trill
Pages:          21
URL:            http://www.ietf.org/internet-drafts/draft-ietf-trill-irb-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-trill-irb/
Htmlized:       http://tools.ietf.org/html/draft-ietf-trill-irb-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-trill-irb-01

Abstract:
   Currently TRILL protocol provides optimal pair-wise data frame forwarding
for    layer 2 intra-subnet traffic but not for layer 3 inter-subnet traffic.
A    centralized gateway solution is typically used for layer 3 inter-subnet
traffic    forwarding but has following issues:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 14 Feb 2015 16:42:47 -0500

Hi,

I did a pass over this document. It looks OK technically but I have some
comments that are mostly editorial, including a couple of missing entries
in the References and some minor improvements to the IANA Considerations,
that I will send to the authors.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Sun, Feb 8, 2015 at 9:35 PM, Haoweiguo <[email-masked]> wrote:

> Hi All,
> We have just posted the update version of TRILL distributed gateway draft.
> Compared with previous version, the change points are as follows:
> 2.Add section 7.2 for an edge RBridge to advertise one nickname for
> inter-subnet traffic forwarding if the edge RBridge has multiple nicknames.
> To: Andrew Qu; Liyizhou; Ponkarthick Sivamurugan; Xialiang (Frank);
> Haoweiguo; Muhammad Durrani; Xialiang (Frank); Ponkarthick Sivamurugan;
> Liyizhou; Andrew Qu; Muhammad Durrani; Haoweiguo
> URL:
> http://www.ietf.org/internet-drafts/draft-ietf-trill-irb-01.txt
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>