Subject: [trill] TRILL WG meeting in Dallas

From: Donald Eastlake <[email-masked]>
Date: Tue, 24 Feb 2015 11:09:14 -0500

Hi,

TRILL has been tentatively scheduled to meet Wednesday afternoon from
13:00 to 15:00 on March 25th at the IETF meeting in Dallas, Texas.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 28 Feb 2015 11:32:40 -0500

The "final" schedule continues to show TRILL 13:00 to 15:00 Wednesday
for the upcoming IETF meeting in Dallas; however, this is still
potentially subject to change.

Thanks,
Donald