Subject: [trill] draft-zhang-trill-p2mp-bfd - 2 Week WG adoption call (5/14 to 5/28/2015)

From: "Susan Hares" <[email-masked]>
Date: Thu, 14 May 2015 04:11:16 -0400

This begins a 2 week WG Adoption call for draft-zhang-trill-p2mp-bfd.
Please discuss the technical merits of this draft and the deployment issues.
In this discussion, please indicate if you support "adoption" of this WG
draft. 

Sue

---

From: "Zhangxudong (zhangxudong, VRP)" <[email-masked]>
Date: Wed, 20 May 2015 06:05:15 +0000

I have read the draft and believe the detection of multicast forwarding is needed in TRILL. Support.

Thanks,
Xudong Zhang

发件人: trill [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年5月14日 16:11
收件人: [email-masked]
抄送: 'Donald Eastlake'; 'Jon Hudson'
主题: [trill] draft-zhang-trill-p2mp-bfd - 2 Week WG adoption call (5/14 to 5/28/2015)

This begins a 2 week WG Adoption call for draft-zhang-trill-p2mp-bfd.   Please discuss the technical merits of this draft and the deployment issues.  In this discussion, please indicate if you support “adoption” of this WG draft.

Sue

---

From: Haoweiguo <[email-masked]>
Date: Tue, 26 May 2015 00:45:42 +0000

Support this adoption.

weiguo

________________________________
From: Zhangxudong (zhangxudong, VRP) [[email-masked]]
Sent: Wednesday, May 20, 2015 14:05
To: Susan Hares; [email-masked]
Cc: 'Donald Eastlake'; Mingui Zhang
Subject: Re: [trill] draft-zhang-trill-p2mp-bfd - 2 Week WG adoption call (5/14 to 5/28/2015)

Thanks,
Xudong Zhang

Sue

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 26 May 2015 00:09:12 -0400

I support adoption of this draft. It makes the point-to-multipoint
extensions that have been added to BFD available over TRILL.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, May 14, 2015 at 4:11 AM, Susan Hares <[email-masked]> wrote:

> Please discuss the technical merits of this draft and the deployment
> issues.  In this discussion, please indicate if you support “adoption” of
> this WG draft.
>
>
>
> Sue
>

---

From: honjun.zhai <[email-masked]>
Date: Wed, 27 May 2015 21:43:15 +0800 (CST)

<p><br /></p><p>I read this draft and find it defines&nbsp;a useful&nbsp;p2mp BFD extension for quick detection of TRILL multicast failure, I support the adoption of it.</p><p><br /></p><p><br />Thanks,<br /></p><p>Hongjun Zhai</p><p>------------------------------------------------------------------------------</p><p>Jiangning&nbsp;District, Nanjing City, People's Republic of China</p><p>Mobile: +086-025-5287-7345</p><p>Email: <a href="mailto:[email-masked]">[email-masked]</a></p><p>------------------------------------------------------------------------------</p><p><br /></p><hr /><p><br /><br />于  2015-05-14 16:11:16,Susan Hares&lt;[email-masked]&gt;写道:</p><blockquote style="margin: 0px 0px 0px 0.8ex; padding-left: 1ex; border-left-color: rgb(204, 204, 204); border-left-width: 1px; border-left-style: solid;"></blockquote>