Subject: [trill] draft-ietf-trill-directory-assist-mechanisms-02 - 2 week WG (5/29 to 6/12)

From: "Susan Hares" <[email-masked]>
Date: Fri, 29 May 2015 08:10:20 -0400

This is to begin a 2 week WG LC on the draft:
draft-ietf-trill-directory-assist-mechanisms-02 (5/29 to 6/12).  You can
find the draft at: 

http://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms
/

There are 3 IPR statements 

https://datatracker.ietf.org/ipr/search/?submit=draft
<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-trill-d
irectory-assist-mechanisms> &id=draft-ietf-trill-directory-assist-mechanisms

The authors (Donald, Linda, Radia, Igor, Yizhou) should indicate if they
know if any additional IPR. 

A summary of the document is: 

  This document describes mechanisms for providing directory service to

   TRILL (Transparent Interconnection of Lots of Links) edge switches.

   The directory information provided can be used in reducing multi-

   destination traffic, particularly ARP/ND and unknown unicast

   flooding. It can also be used to detect traffic with forged source

   addresses.

One of our main objects for 2015 is to complete the directory services work.
Please answer a few questions

1)      Do you consider this draft for IESG publishing? 

2)      Does the IPR cause you any concerns in agreeing to publish this as
an TRILL standard? 

3)      Does it provide necessary directory services for better deployment
of TRILL? 

4)      Are there any technical problems? 

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 29 May 2015 15:04:42 +0000

Support.

Linda Dunbar

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, May 29, 2015 7:10 AM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: [trill] draft-ietf-trill-directory-assist-mechanisms-02 - 2 week WG (5/29 to 6/12)

This is to begin a 2 week WG LC on the draft: draft-ietf-trill-directory-assist-mechanisms-02 (5/29 to 6/12).  You can find the draft at:

http://datatracker.ietf.org/doc/draft-ietf-trill-directory-assist-mechanisms/

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-trill-directory-assist-mechanisms

The authors (Donald, Linda, Radia, Igor, Yizhou) should indicate if they know if any additional IPR.

One of our main objects for 2015 is to complete the directory services work.  Please answer a few questions

2)      Does the IPR cause you any concerns in agreeing to publish this as an TRILL standard?

3)      Does it provide necessary directory services for better deployment of TRILL?

Sue Hares and Jon Hudson

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 1 Jun 2015 01:52:21 +0000

I read it and believe it provides the useful directory service for better deployment of TRILL. Support for publishing.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, May 29, 2015 8:10 PM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Jon Hudson'
Subject: [trill] draft-ietf-trill-directory-assist-mechanisms-02 - 2 week WG (5/29 to 6/12)

Sue Hares and Jon Hudson