Subject: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

From: "Susan Hares" <[email-masked]>
Date: Tue, 24 Nov 2015 05:15:59 -0500

TRILL WG: 

This begins a 2 week WG LC on draft-ietf-trill-rbridge-multilevel-00.txt.
This draft is going for informational RFC to explain the two technical
approaches for extending TRILL protocol to be multi-level.  

Please note that this draft has 2 IPR: 

http://datatracker.ietf.org/ipr/1813/

http://datatracker.ietf.org/ipr/1579/

Each author of this draft should respond on the list if they know of
additional IPR.  

The IESG has recently asked WGs to consider the value of information
documents now and in 5 years.  Therefore, in your comments regarding WG LC,
please consider: 

a)      Is the draft technically ready for WG last call? 

b)      Will this architectural type draft be useful to you as you explain
these two options of multi-level TRILL? 

c)       Will this architectural document be critical in 5 years for TRILL
deployments? 

Thank you,

Sue Hares and Jon Hudson

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 25 Nov 2015 01:47:34 +0000

I think the draft is technically ready for WG LC. It is informative.

I heard at least one option depicted in the doc is being deployed. Each of the two option has its own characteristics. It would be helpful and even necessary to provide both of them to various operators.

There is no additional IPR that need to be disclosed according to my knowledge.

Thanks,
Mingui
From: Susan Hares [mailto:[email-masked]]
Sent: Tuesday, November 24, 2015 6:16 PM
To: [email-masked]; [email-masked]
Cc: 'Alia Atlas'; 'Donald Eastlake'; 'Jon Hudson'
Subject: 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

TRILL WG:

This begins a 2 week WG LC on draft-ietf-trill-rbridge-multilevel-00.txt.   This draft is going for informational RFC to explain the two technical approaches for extending TRILL protocol to be multi-level.

Each author of this draft should respond on the list if they know of additional IPR.

The IESG has recently asked WGs to consider the value of information documents now and in 5 years.  Therefore, in your comments regarding WG LC, please consider:

b)      Will this architectural type draft be useful to you as you explain these two options of multi-level TRILL?

c)       Will this architectural document be critical in 5 years for TRILL deployments?

Thank you,
Sue Hares and Jon Hudson