Subject: Re: [trill] WG Adoption call for draft-muks-trill-transport-over-mpls (2/22 to 3/7/2016)

From: Kingston Smiler <[email-masked]>
Date: Wed, 2 Mar 2016 12:12:40 +0530

Support as a co-author.

Regards,
Kingston Smiler. S
On Feb 29, 2016 12:17 PM, "Mohammed Umair" <[email-masked]>
wrote:

> Support as Co-author.
>
>
>
> Regards,
>
> Umair
>
>
>
> *From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Tuesday, February 23, 2016 1:29 AM
> *To:* [email-masked]
> *Cc:* 'Donald Eastlake'; [email-masked]
> *Subject:* [trill] WG Adoption call for
> draft-muks-trill-transport-over-mpls (2/22 to 3/7/2016)
>
>
>
> This begins a 2 week WG adoption call for
> draft-muks-trill-transport-over-mpls-01.txt.  The draft is available at;
>
> https://datatracker.ietf.org/doc/draft-muks-trill-transport-over-mpls/
>
>
>
> In this WG adoption call please:
>
> 1)      Indicate if connecting TRILL campuses (Data Center or other) via
> MPLS is a deployment of TRILL that you feel is required in today’s
> networks.  It would be particularly help if you know of a deployment where
> two TRILL campuses need to be connected via MPLS.
>
> 2)      Indicate whether this document is a reasonable basis on which to
> standardize this work,
>
> 3)      Indicate if you feel there are any technical problems with this
> draft
>
>
>
> Sue Hares
>
> .
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Radia Perlman <[email-masked]>
Date: Tue, 1 Mar 2016 23:32:27 -0800

Support as non-coauthor. It seems to solve an important problem in a
straightforward, technically sound way. Although I didn't notice any
technical issues, it sure could use some copy-editing.  For example:

When a TRILL Data frame traverse
a Distribution Tree, it will adhere to it even in other TRILL site. If
there is no end-station service is enabled for a particular Data-label
in a TRILL site, Distribution Tree will be pruned and TRILL data frames
of that particular Data-label will never enter in to that TRILL site.

But the English can be cleaned up later.

Radia

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 2 Mar 2016 16:59:04 +0000

Support.

Linda Dunbar

From: trill [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Susan Hares
Sent: Tuesday, February 23, 2016 1:29 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; [email-masked]<mailto:[email-masked]>
Subject: [trill] WG Adoption call for draft-muks-trill-transport-over-mpls (2/22 to 3/7/2016)

This begins a 2 week WG adoption call for draft-muks-trill-transport-over-mpls-01.txt.  The draft is available at;
https://datatracker.ietf.org/doc/draft-muks-trill-transport-over-mpls/

1)      Indicate if connecting TRILL campuses (Data Center or other) via MPLS is a deployment of TRILL that you feel is required in today’s networks.  It would be particularly help if you know of a deployment where two TRILL campuses need to be connected via MPLS.

2)      Indicate whether this document is a reasonable basis on which to standardize this work,

3)      Indicate if you feel there are any technical problems with this draft

Sue Hares

.
_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 2 Mar 2016 13:12:50 -0500

Support as an author. I believe that the connection of TRILL campuses via
MPLS is something customers want.

Radia: I agree that the text needs polishing and plan to review it closely.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: [email-masked]
Date: Thu, 3 Mar 2016 09:18:39 +0800

Support

Regards
Fangwei

Donald Eastlake <[email-masked]> 
发件人:  "trill" <[email-masked]>
2016-03-03 02:12

收件人
Radia Perlman <[email-masked]>
抄送
"[email-masked]" <[email-masked]>, 
"[email-masked]" <[email-masked]>
主题
Re: [trill] WG Adoption call for draft-muks-trill-transport-over-mpls 
(2/22 to 3/7/2016)

Radia: I agree that the text needs polishing and plan to review it 
closely.

Thanks,
Donald

 
 
Sue Hares

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 4 Mar 2016 01:57:33 +0000

It seems a good choice to emulate the MPLS cloud as a multi-access LAN link in order to achieve interconnection. Transparent forwarding of IS-IS control message avoids complexity.

Support.

Thanks,
Mingui

From: trill [mailto:[email-masked]] On Behalf Of Radia Perlman
Sent: Wednesday, March 02, 2016 3:32 PM
To: Susan Hares
Cc: Donald Eastlake; [email-masked]; [email-masked]
Subject: Re: [trill] WG Adoption call for draft-muks-trill-transport-over-mpls (2/22 to 3/7/2016)

Support as non-coauthor. It seems to solve an important problem in a straightforward, technically sound way. Although I didn't notice any technical issues, it sure could use some copy-editing.  For example:

Radia

On Mon, Feb 22, 2016 at 11:58 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 2 week WG adoption call for draft-muks-trill-transport-over-mpls-01.txt.  The draft is available at;
https://datatracker.ietf.org/doc/draft-muks-trill-transport-over-mpls/

Sue Hares