Subject: [trill] draft-ietf-trill-tree-select-03.txt - Need "IPR statements from Weiquo Hao and Somanth Chatterje

From: "Susan Hares" <[email-masked]>
Date: Thu, 17 Mar 2016 13:40:50 -0400

Weiquo and Somanth: 

We need to have your IPR statements regarding
draft-ietf-trill-tree-selection-03.txt.  Please send mail to the list to
indicate if you know if any IPR. 

There is IPR disclosed on the web page:
https://datatracker.ietf.org/ipr/2584/.  You can simply state if you know of
any additional IPR. 

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 17 Mar 2016 13:48:33 -0400

Weiquo and Somanth: 

Sue

---

From: somnath chatterjee <[email-masked]>
Date: Fri, 18 Mar 2016 02:05:24 +0530

Hi All,

I am not aware of any additional IPR for the draft
draft-ietf-trill-tree-select-03.

Regards,
Somnath
On 17 Mar 2016 23:19, "Susan Hares" <[email-masked]> wrote:

> https://datatracker.ietf.org/ipr/2584/.  You can simply state if you know
> of any additional IPR.
>
>
>
> Sue
>
>
>

---

From: Haoweiguo <[email-masked]>
Date: Fri, 18 Mar 2016 01:08:19 +0000

Hi,
Besides the disclosed  IPR, i don't know any other related IPRs.
Thanks,
weiguo
________________________________
From: Susan Hares [[email-masked]]
Sent: Friday, March 18, 2016 1:40
To: [email-masked]; Haoweiguo
Cc: [email-masked]
Subject: [trill] draft-ietf-trill-tree-select-03.txt - Need "IPR statements from Weiquo Hao and Somanth Chatterje

Weiquo and Somanth:

We need to have your IPR statements regarding draft-ietf-trill-tree-selection-03.txt.  Please send mail to the list to indicate if you know if any IPR.

There is IPR disclosed on the web page: https://datatracker.ietf.org/ipr/2584/.  You can simply state if you know of any additional IPR.

Sue