Subject: [trill] WG LC for draft-ietf-trill-mtu-negotiation (3/17 to 4/5/2016)

From: "Susan Hares" <[email-masked]>
Date: Thu, 17 Mar 2016 14:53:15 -0400

This begins a 2 week WG LC for draft-trill-mtu-negotiation from 3/17/2016 to
4/5/2016. 

In your review, please comment on the following: 

1)      Is this specification ready for publication? 

2)      Does the document have any technical or editorial errors? 

3)      Is MTU negotiation useful in the deployments of trill on TRILL
campuses for link packets that exceed the TRILL campus MTU?  Will this make
deployments easier? 

Sue Hares and Jon Hudson

---

From: Liyizhou <[email-masked]>
Date: Thu, 31 Mar 2016 08:10:43 +0000

I believe this document  is ready for publication. Currently no MTU negotiation is used in deployment. Normally we statically set it to maximum value for all links.
Existing approach is not applicable in the case where MTUs are different for different links. So I think it is a useful feature for future deployment.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, March 18, 2016 2:53 AM
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]
Subject: [trill] WG LC for draft-ietf-trill-mtu-negotiation (3/17 to 4/5/2016)

This begins a 2 week WG LC for draft-trill-mtu-negotiation from 3/17/2016 to 4/5/2016.

3)      Is MTU negotiation useful in the deployments of trill on TRILL campuses for link packets that exceed the TRILL campus MTU?  Will this make deployments easier?

Sue Hares and Jon Hudson

---

From: Mohammed Umair <[email-masked]>
Date: Fri, 1 Apr 2016 10:49:01 +0530

Support.

This draft provides link-wide MTU parameter (Lz), useful in exchanging of
PDU’s that are sent only within a local link.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Friday, March 18, 2016 12:23 AM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; [email-masked]
*Subject:* [trill] WG LC for draft-ietf-trill-mtu-negotiation (3/17 to
4/5/2016)

This begins a 2 week WG LC for draft-trill-mtu-negotiation from 3/17/2016
to 4/5/2016.

Sue Hares and Jon Hudson

-- 
.