Subject: Re: [trill] WG LC for draft-ietf-trill-arp-optimzation (2/8 to 2/22/2016)

From: Donald Eastlake <[email-masked]>
Date: Fri, 4 Mar 2016 20:39:41 -0500

Hi,

Consensus has been declared for draft-ietf-trill-optimization (see
http://www.ietf.org/mail-archive/web/trill/current/msg07174.html) but
the authors, including myself :-(, have not posted IPR declarations
that I can see. (Non-authors also SHOULD post if they know of IPR.)

In any case, as an author, I declare that I don't know of any IPR in this draft.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Feb 8, 2016 at 7:45 PM, Susan Hares <[email-masked]> wrote:
>
> This begins a 2 week WG LC for draft-ietf-trill-optimization (2/8 to 2/22/2016).   The authors (Yizhou, Donald, Linda, Radia and Igor) should indicate whether they know of any IPR related to this draft.
>
>
> The WG group should consider:
>
> 1)      Is draft-ietf-trill-arp-optimization technically sound?  Are there any flaws?
>
> 2)      Does draft-ietf-trill-arp-optimization have a key part in the directory services for TRILL?
>
> 3)      Will TRILL ARP optimization be deployed in customer situations you are familiar with?
>
>
>
> Sue Hares
>
>
>
> PS -  It is Chinese New Year celebration this week so a few members of our TRILL WG may begin to respond to this after the New Year celebration.
>
>
>
>

---

From: Liyizhou <[email-masked]>
Date: Sat, 5 Mar 2016 12:00:09 +0000

Sorry for my late response. 

I do not know any ipr in this draft.

Thanks,
Yizhou

-----邮件原件-----
发件人: Donald Eastlake [mailto:[email-masked]] 
发送时间: 2016年3月5日 9:40
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: WG LC for draft-ietf-trill-arp-optimzation (2/8 to 2/22/2016)

Hi,

Consensus has been declared for draft-ietf-trill-optimization (see
http://www.ietf.org/mail-archive/web/trill/current/msg07174.html) but the authors, including myself :-(, have not posted IPR declarations that I can see. (Non-authors also SHOULD post if they know of IPR.)

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

---

From: Radia Perlman <[email-masked]>
Date: Fri, 11 Mar 2016 11:13:35 -0800

As an author, I do not know of any IPR in this draft.

Radia

On Fri, Mar 4, 2016 at 5:39 PM, Donald Eastlake <[email-masked]> wrote:

> > This begins a 2 week WG LC for draft-ietf-trill-optimization (2/8 to
> 2/22/2016).   The authors (Yizhou, Donald, Linda, Radia and Igor) should
> indicate whether they know of any IPR related to this draft.
> >
> >
> > PS -  It is Chinese New Year celebration this week so a few members of
> our TRILL WG may begin to respond to this after the New Year celebration.
> >
> >
> >
> >
>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 15 Mar 2016 01:54:55 +0000

I am not aware of any IPR for this draft.

Linda

From: Radia Perlman [mailto:[email-masked]]
Sent: Friday, March 11, 2016 1:14 PM
To: Donald Eastlake
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: WG LC for draft-ietf-trill-arp-optimzation (2/8 to 2/22/2016)

Radia

On Fri, Mar 4, 2016 at 5:39 PM, Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270<tel:%2B1-508-333-2270> (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>