Subject: Re: [trill] 2 week WG LC on draft-ietf-trill-ribridge-multilevel-00.txt. (11/24 to 12/8/2015)

From: honjun.zhai <[email-masked]>
Date: Tue, 16 Aug 2016 11:09:52 +0800 (CST)

trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill
</pre></blockquote>

---

From: honjun.zhai <[email-masked]>
Date: Tue, 16 Aug 2016 11:11:57 +0800 (CST)

I think it is ready for WG LC.

I am unware of additional IPRs that need to be disclosed.

Sorry for my so delayed response.

Hongjun Zhai

------------------------------------------------------------------------------

Jiangning District, Nanjing City, People's Republic of China

Mobile: +086-025-5287-7345

Email: [email-masked]

------------------------------------------------------------------------------

于 2015-11-24 18:15:59,Susan Hares<[email-masked]>写道:

TRILL WG:

This begins a 2 week WG LC on draft-ietf-trill-rbridge-multilevel-00.txt.   This draft is going for informational RFC to explain the two technical approaches for extending TRILL protocol to be multi-level.

Please note that this draft has 2 IPR:

http://datatracker.ietf.org/ipr/1813/

http://datatracker.ietf.org/ipr/1579/

Each author of this draft should respond on the list if they know of additional IPR.

The IESG has recently asked WGs to consider the value of information documents now and in 5 years.  Therefore, in your comments regarding WG LC, please consider:

a)<span style="font:7.0pt \" times="" new="" roman\""="">      Is the draft technically ready for WG last call?

b)<span style="font:7.0pt \" times="" new="" roman\""="">      Will this architectural type draft be useful to you as you explain these two options of multi-level TRILL?

c)<span style="font:7.0pt \" times="" new="" roman\""="">       Will this architectural document be critical in 5 years for TRILL deployments?

Thank you,

Sue Hares and Jon Hudson

---

From: honjun.zhai <[email-masked]>
Date: Tue, 16 Aug 2016 11:15:23 +0800 (CST)

Hongjun Zhai

TRILL WG:

Thank you,

Sue Hares and Jon Hudson

---

From: honjun.zhai <[email-masked]>
Date: Tue, 16 Aug 2016 11:09:56 +0800 (CST)

trill mailing list
[email-masked]

---

From: honjun.zhai <[email-masked]>
Date: Tue, 16 Aug 2016 11:26:36 +0800 (CST)

Hongjun Zhai

TRILL WG:

Thank you,

Sue Hares and Jon Hudson