Subject: [trill] repost of IPR for draft-ietf-trill-rfc6439bis.txt -

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Aug 2016 08:28:53 -0400

Reposting IPR. 

Sue 

From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, August 26, 2016 8:20 AM
To: [email-masked]'
Subject: FW: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement 

Repost of Fangwei’s IPR on draft-ietf-trill-rfc6439bis.

Sue 

From: Donald Eastlake [mailto:[email-masked]] 
Sent: Wednesday, August 10, 2016 5:37 PM
To: [email-masked]
Subject: Fwd: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---------- Forwarded message ----------
From: <[email-masked]>
Date: Wed, Apr 20, 2016 at 1:39 AM
Subject: Re: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement
To: Mohammed Umair <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked], [email-masked], Jon Hudson <[email-masked]>, Liyizhou <[email-masked]>, Susan Hares <[email-masked]>, [email-masked], trill <[email-masked]>

I am not aware of any IPR 

Regards 
Fangwei 

Mohammed Umair <[email-masked]> 
发件人:  "trill" <[email-masked]> 

2016-04-19 23:35 

收件人

Susan Hares <[email-masked]>, [email-masked] 

抄送

[email-masked], [email-masked], [email-masked], [email-masked], Liyizhou <[email-masked]>, Jon Hudson <[email-masked]> 

主题

Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

I am not aware of any IPR other than that which has already been disclosed. 

Regards, 
Umair 
  
From: Susan Hares [mailto: <mailto:[email-masked]> [email-masked]] 
Sent: Tuesday, April 19, 2016 8:46 PM
To:  <mailto:[email-masked]> [email-masked]
Cc:  <mailto:[email-masked]> [email-masked]; 'Liyizhou'; 'Mohammed Umair';  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> [email-masked]; 'Jon Hudson';  <mailto:[email-masked]> [email-masked]
Subject: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement 
  
The authors should post the IPR statements to the WG on draft-ietf-trill-rfc6439bis-01.txt (which is WG LC).  
  
There are two IPR statements regarding this draft:  
  
 <https://datatracker.ietf.org/ipr/2685/> https://datatracker.ietf.org/ipr/2685/ 
 <https://datatracker.ietf.org/ipr/2585/> https://datatracker.ietf.org/ipr/2585/ 

The WG groups should indicate if these IPR Statements cause the WG to reconsider publishing draft-ietf-trill-rfc6439bis-01.txt. 
  
Sue Hares and Jon Hudson 

._______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: [email-masked]
Date: Mon, 29 Aug 2016 08:40:14 +0800

Hi, Sue

Thanks.

Report it again. I am not aware of any IPR.

Regards.
Fangwei.

胡方伟   Hu Fangwei 

标准预研系统工程师   Senior Standard Pre-research Engineering
预研标准部 / 有线研究院    Pre-research & Standard Department / Wireline 
R&D Insititute

上海市浦东新区张江高科技园碧波路889号 
ZTE Corporation
No.889,Bibo Rd.,Zhangjiang Hi-tech Park, Pudong District,Shanghai, 
P.R.China, 201203 
T: +86-21-68897637     M: +86 15901632495 
E: [email-masked] 
www.zte.com.cn

"Susan Hares" <[email-masked]> 
发件人:  "trill" <[email-masked]>
2016-08-26 20:28

收件人
<[email-masked]>
抄送
'Donald Eastlake' <[email-masked]>
主题
[trill] repost of IPR for draft-ietf-trill-rfc6439bis.txt -

Reposting IPR. 
 
Sue 
 
From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, August 26, 2016 8:20 AM
To: [email-masked]'
Subject: FW: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the 
authors please post their IPR statement 

Sue 
 
From: Donald Eastlake [mailto:[email-masked]] 
Sent: Wednesday, August 10, 2016 5:37 PM
To: [email-masked]
Subject: Fwd: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the 
authors please post their IPR statement

Thanks,
Donald
 
---------- Forwarded message ----------
From: <[email-masked]>
Date: Wed, Apr 20, 2016 at 1:39 AM
Subject: Re: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the 
authors please post their IPR statement
To: Mohammed Umair <[email-masked]>
Cc: [email-masked], [email-masked], 
[email-masked], [email-masked], Jon Hudson <
[email-masked]>, Liyizhou <[email-masked]>, Susan Hares <
[email-masked]>, [email-masked], trill <[email-masked]>

Regards 
Fangwei 

收件人
Susan Hares <[email-masked]>, [email-masked] 
抄送
[email-masked], [email-masked], 
[email-masked], [email-masked], Liyizhou <
[email-masked]>, Jon Hudson <[email-masked]> 
主题
Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post 
their IPR statement

I am not aware of any IPR other than that which has already been 
disclosed. 

Regards, 
Umair 
  
From: Susan Hares [mailto:[email-masked]] 
Sent: Tuesday, April 19, 2016 8:46 PM
To: [email-masked]
Cc: [email-masked]; 'Liyizhou'; 'Mohammed Umair'; 
[email-masked]; [email-masked]; 'Jon Hudson'; [email-masked]
Subject: IPR draft-ietf-trill-rfc6439bis - Will the authors please post 
their IPR statement 
  
The authors should post the IPR statements to the WG on 
draft-ietf-trill-rfc6439bis-01.txt (which is WG LC). 

https://datatracker.ietf.org/ipr/2685/ 
https://datatracker.ietf.org/ipr/2585/ 

The WG groups should indicate if these IPR Statements cause the WG to 
reconsider publishing draft-ietf-trill-rfc6439bis-01.txt. 
  
Sue Hares and Jon Hudson 

._______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill
 _______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill