Subject: [trill] FW: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Aug 2016 08:13:45 -0400

Donald and Yizhou's IPR for draft-ietf-trill-rfc6439bis. 

Sue 

---------- Forwarded message ----------
From: Liyizhou <[email-masked]>
Date: Tue, Apr 19, 2016 at 9:16 PM
Subject: RE: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement
To: Donald Eastlake <[email-masked]>, Susan Hares <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>, Mohammed Umair <[email-masked]>, "[email-masked]"
<[email-masked]>, Ayan Banerjee <[email-masked]>, Jon Hudson <[email-masked]>

I am not aware of any other IPR.

Thanks,

Yizhou

From: Donald Eastlake [mailto:[email-masked]]
Sent: Tuesday, April 19, 2016 11:30 PM
To: Susan Hares
Cc: [email-masked]; [email-masked]; Liyizhou; Mohammed Umair; [email-masked]; Ayan Banerjee; Jon Hudson
Subject: Re: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

I am not aware of any IPR in this draft that has not already been disclosed to the IETF.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Tue, Apr 19, 2016 at 11:16 AM, Susan Hares <[email-masked]> wrote:

The authors should post the IPR statements to the WG on draft-ietf-trill-rfc6439bis-01.txt (which is WG LC).

There are two IPR statements regarding this draft:

https://datatracker.ietf.org/ipr/2685/

https://datatracker.ietf.org/ipr/2585/

The WG groups should indicate if these IPR Statements cause the WG to reconsider publishing draft-ietf-trill-rfc6439bis-01.txt.

Sue Hares and Jon Hudson

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Aug 2016 08:19:30 -0400

Repost of Fangwei’s IPR on draft-ietf-trill-rfc6439bis.

Sue 

From: Donald Eastlake [mailto:[email-masked]] 
Sent: Wednesday, August 10, 2016 5:37 PM
To: [email-masked]
Subject: Fwd: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---------- Forwarded message ----------
From: <[email-masked]>
Date: Wed, Apr 20, 2016 at 1:39 AM
Subject: Re: Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement
To: Mohammed Umair <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked], [email-masked], Jon Hudson <[email-masked]>, Liyizhou <[email-masked]>, Susan Hares <[email-masked]>, [email-masked], trill <[email-masked]>

I am not aware of any IPR 

Regards 
Fangwei 

Mohammed Umair <[email-masked]> 
发件人:  "trill" <[email-masked]> 

2016-04-19 23:35 

收件人

Susan Hares <[email-masked]>, [email-masked] 

抄送

[email-masked], [email-masked], [email-masked], [email-masked], Liyizhou <[email-masked]>, Jon Hudson <[email-masked]> 

主题

Re: [trill] IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement

I am not aware of any IPR other than that which has already been disclosed. 

Regards, 
Umair 
  
From: Susan Hares [mailto: <mailto:[email-masked]> [email-masked]] 
Sent: Tuesday, April 19, 2016 8:46 PM
To:  <mailto:[email-masked]> [email-masked]
Cc:  <mailto:[email-masked]> [email-masked]; 'Liyizhou'; 'Mohammed Umair';  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]> [email-masked]; 'Jon Hudson';  <mailto:[email-masked]> [email-masked]
Subject: IPR draft-ietf-trill-rfc6439bis - Will the authors please post their IPR statement 

  
 <https://datatracker.ietf.org/ipr/2685/> https://datatracker.ietf.org/ipr/2685/ 
 <https://datatracker.ietf.org/ipr/2585/> https://datatracker.ietf.org/ipr/2585/ 

Sue Hares and Jon Hudson 

._______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill