Subject: [trill] IPR Call for draft-ietf-mtu-negotiation-05.txt -

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Aug 2016 06:41:02 -0400

Trill WG and Mingui,  Donald, Radia, and Somnath:

It appears I missed sending out an IPR with this WG LC.   Could you indicate
if you know of any IPR beyond:

https://datatracker.ietf.org/ipr/1799/

For the WG, could you confirm that you want to publish this draft that has
IPR filed against it. 

Thank you,

Sue Hares 

Shepherd 

Co-chair

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 26 Aug 2016 10:22:09 -0400

Hi,

I am not aware of any possibly applicable IPR other than that which has
already been declared to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Fri, Aug 26, 2016 at 6:41 AM, Susan Hares <[email-masked]> wrote:

> It appears I missed sending out an IPR with this WG LC.   Could you
> indicate if you know of any IPR beyond:
>
>
>

---

From: somnath chatterjee <[email-masked]>
Date: Fri, 26 Aug 2016 20:00:03 +0530

Hi,
I am not aware of any other IPR.

Thanks,
Somnath

On 26 Aug 2016 19:52, "Donald Eastlake" <[email-masked]> wrote:

>> For the WG, could you confirm that you want to publish this draft that
>> has IPR filed against it.
>>
>>
>>
>> Thank you,
>>
>> Sue Hares
>>
>> Shepherd
>>
>> Co-chair
>>
>
>

---

From: Mingui Zhang <[email-masked]>
Date: Sat, 27 Aug 2016 00:54:48 +0000

Hi,

I am not aware of any other IPR that need to be declared.

Thanks,
Mingui

From: somnath chatterjee [mailto:[email-masked]]
Sent: Friday, August 26, 2016 10:30 PM
To: Donald Eastlake
Cc: [email-masked]; Radia Perlman; [email-masked]; Susan Hares; Mingui Zhang
Subject: Re: IPR Call for draft-ietf-mtu-negotiation-05.txt -

Hi,

Thanks,
Somnath

On 26 Aug 2016 19:52, "Donald Eastlake" <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I am not aware of any possibly applicable IPR other than that which has already been declared to the IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

On Fri, Aug 26, 2016 at 6:41 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
Trill WG and Mingui,  Donald, Radia, and Somnath:

It appears I missed sending out an IPR with this WG LC.   Could you indicate if you know of any IPR beyond:

For the WG, could you confirm that you want to publish this draft that has IPR filed against it.

Thank you,
Sue Hares
Shepherd
Co-chair

---

From: "Zhangxudong (zhangxudong, VRP)" <[email-masked]>
Date: Sat, 27 Aug 2016 01:10:37 +0000

Hi,
Beyond the one that has been declared, I am not aware of any other IPR that is applicable to this draft.
Thanks,
Xudong

发件人: trill [mailto:[email-masked]] 代表 Mingui Zhang
发送时间: 2016年8月27日 8:55
收件人: somnath chatterjee <[email-masked]>; Donald Eastlake <[email-masked]>
抄送: [email-masked]; Radia Perlman <[email-masked]>; Susan Hares <[email-masked]>; [email-masked]
主题: Re: [trill] IPR Call for draft-ietf-mtu-negotiation-05.txt -

Hi,

Thanks,
Mingui

From: somnath chatterjee [mailto:[email-masked]]
Sent: Friday, August 26, 2016 10:30 PM
To: Donald Eastlake
Cc: [email-masked]<mailto:[email-masked]>; Radia Perlman; [email-masked]<mailto:[email-masked]>; Susan Hares; Mingui Zhang
Subject: Re: IPR Call for draft-ietf-mtu-negotiation-05.txt -

Hi,

Thanks,
Somnath

Thanks,
Donald

Thank you,
Sue Hares
Shepherd
Co-chair