Subject: [trill] WG Adoption call for draft-eastlake-trill-ecn-support/

From: "Susan Hares" <[email-masked]>
Date: Sun, 7 Aug 2016 11:24:25 -0400

This begins a 2 week WG Adoption call for draft-eastlake-trill-ecn-support.
Please consider: 

1)      Does this draft aid deployments of ECN and help remove congestion?  

2)      Does this draft represent a technical mechanism that is sufficiently
mature for the WG to adopt?

3)      Do you have any concerns regarding this mechanisms? 

You can obtain the draft at: 

https://datatracker.ietf.org/doc/draft-eastlake-trill-ecn-support/

Sue Hares and Jon Hudson

---

From: Liyizhou <[email-masked]>
Date: Wed, 10 Aug 2016 03:01:09 +0000

I support the adoption of this document. ECN is a widely used feature for congestion notification. TRILL network should be able to correctly deliver ECN packet with proper TRILL flag set.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Sunday, August 07, 2016 11:24 PM
To: [email-masked]
Cc: 'Donald Eastlake'; 'Alia Atlas'
Subject: [trill] WG Adoption call for draft-eastlake-trill-ecn-support/

This begins a 2 week WG Adoption call for draft-eastlake-trill-ecn-support.  Please consider:

2)      Does this draft represent a technical mechanism that is sufficiently mature for the WG to adopt?

Sue Hares and Jon Hudson

---

From: Mohammed Umair <[email-masked]>
Date: Mon, 15 Aug 2016 12:45:22 +0530

Support.

This draft allows end-to-end notification of network congestion
<https://en.wikipedia.org/wiki/Network_congestion> in TRILL.

Regards,

Umair

*From:* trill [mailto:[email-masked]] *On Behalf Of *Susan Hares
*Sent:* Sunday, August 07, 2016 8:54 PM
*To:* [email-masked]
*Cc:* 'Donald Eastlake'; 'Alia Atlas'
*Subject:* [trill] WG Adoption call for draft-eastlake-trill-ecn-support/

This begins a 2 week WG Adoption call for
draft-eastlake-trill-ecn-support.  Please consider:

2)      Does this draft represent a technical mechanism that is
sufficiently mature for the WG to adopt?

Sue Hares and Jon Hudson

-- 
.

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 15 Aug 2016 09:19:47 +0000

Hi,

I have read the draft. This draft specifies the  extension of TRILL in order to support the ECN feature in TRILL campus. Three bits in the TRILL Header Extension Flags Word are opened. The behaviors of ingress/transit/egress RBridges on these three bits are well defined.
The effectiveness of ECN on relieving congestion is well-known. I would like to see the adoption of this draft.

The L4S feature also deserves our energy.

Thanks,
Mingui

Sue Hares and Jon Hudson

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 15 Aug 2016 14:40:28 +0000

Support.

Linda

From: trill [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Susan Hares
Sent: Sunday, August 07, 2016 8:54 PM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Donald Eastlake'; 'Alia Atlas'
Subject: [trill] WG Adoption call for draft-eastlake-trill-ecn-support/

Sue Hares and Jon Hudson

.

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 15 Aug 2016 15:35:27 -0400

<WG chair hat off> 

Support. 

1)      No personal knowledge of ECN requirements in deployed networks – so I cannot comment on this one.  

2)      Draft provides a technical mechanism that is sufficiently mature for WG to adopt? 

3)      No concern regarding this mechanism.

Sue Hares 

From: Linda Dunbar [mailto:[email-masked]] 
Sent: Monday, August 15, 2016 10:40 AM
To: Mohammed Umair; Susan Hares; [email-masked]
Cc: Donald Eastlake; Alia Atlas
Subject: RE: [trill] WG Adoption call for draft-eastlake-trill-ecn-support/

Support. 

Linda

 

Sue Hares and Jon Hudson 

.

---

From: Lucy yong <[email-masked]>
Date: Tue, 30 Aug 2016 05:28:43 +0000

Support!

Lucy

---------- Forwarded message ----------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Sunday, August 7, 2016
Subject: WG Adoption call for draft-eastlake-trill-ecn-support/
To: [email-masked]<mailto:[email-masked]>
Cc: Donald Eastlake <[email-masked]<mailto:[email-masked]>>, Alia Atlas <[email-masked]<mailto:[email-masked]>>

1)      Does this draft aid deployments of ECN and help remove congestion?  [Lucy] Yes

2)      Does this draft represent a technical mechanism that is sufficiently mature for the WG to adopt?[Lucy]  Yes

3)      Do you have any concerns regarding this mechanisms? [Lucy] No

Sue Hares and Jon Hudson

--
Sent from Gmail Mobile

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 30 Aug 2016 05:39:09 +0000

Support,

Linda
---------- Forwarded message ----------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Sunday, August 7, 2016
Subject: WG Adoption call for draft-eastlake-trill-ecn-support/
To: [email-masked]<mailto:[email-masked]>
Cc: Donald Eastlake <[email-masked]<mailto:[email-masked]>>, Alia Atlas <[email-masked]<mailto:[email-masked]>>

Sue Hares and Jon Hudson

--
Sent from Gmail Mobile

---

From: sujay gupta <[email-masked]>
Date: Tue, 30 Aug 2016 17:55:54 -0700

Support this draft.

Regards,
-Sujay

On Sun, Aug 7, 2016 at 8:24 AM, Susan Hares <[email-masked]> wrote:

> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: "honjun.zhai" <[email-masked]>
Date: Wed, 31 Aug 2016 15:24:46 +0800

Support the adoption.

Regards,
Hongjun Zhai

来自我的华为手机

-------- 原始邮件 --------
主题：Re: [trill] WG Adoption call for draft-eastlake-trill-ecn-support/
发件人：sujay gupta
收件人：Susan Hares
抄送：Donald Eastlake ,Alia Atlas ,[email-masked]

Support this draft.

Regards,

-Sujay

Sue Hares and Jon Hudson

trill mailing list

[email-masked]