Subject: [trill] FW: Mail regarding draft-ietf-trill-mtu-negotiation

From: "Susan Hares" <[email-masked]>
Date: Fri, 13 Jan 2017 18:14:30 -0500

Forwarding to trill mailing list. 

Sue 

From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, January 13, 2017 6:13 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
'Donald Eastlake'; 'Mingui Zhang'
Subject: Mail regarding draft-ietf-trill-mtu-negotiation

Minqui, Xudong, Donald, Radia, and Somnath: 

In double checking the draft-ietf-trill-mtu-neogitation-05.txt before
sending it to the IESG, I found 2 spelling errors and 2 places were the
sentence grammar could be improved. These are listed below.  Alia has
reviewed this draft so these changes can be taken care of after Alia has
reviewed again the text. 

Page 8, #2 leaving, #a sentence 3,  #b sentence 2 - spelling error 

Old:/orgiatingL1LSPBufferSize/ New:/originatingL1LSPBuffer Size/

Page 9, section 5, line 3 

OLD  /that port SHOULD be disabled and, in any case, an adjacency cannot be
formed/ 

New1 /that port SHOULD be disable since in any case an adjacency cannot be
formed/

New2 /that port SHOULD be disabled since, in any case, an adjacency cannot
be formed/

You can use either one of the NEWs 

Page 9, section 6, paragraph 2, line 2 

Old/but are processed normally if received larger than that./

New/but are processed normally if received larger than that size./ 

I asked for IESG publication as you will probably get more editorial
comments. 

Sue Hares

Shepherd

---

From: Mingui Zhang <[email-masked]>
Date: Sat, 14 Jan 2017 01:11:18 +0000

Hi Sue,

Thanks for the checking. The changes are so incorporated into the updated version.  Ready to take more comments from the publication call.

Mingui

From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, January 14, 2017 7:15 AM
To: [email-masked]
Subject: [trill] FW: Mail regarding draft-ietf-trill-mtu-negotiation

Sue

From: Susan Hares [mailto:[email-masked]]
Sent: Friday, January 13, 2017 6:13 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; 'Donald Eastlake'; 'Mingui Zhang'
Subject: Mail regarding draft-ietf-trill-mtu-negotiation

In double checking the draft-ietf-trill-mtu-neogitation-05.txt before sending it to the IESG, I found 2 spelling errors and 2 places were the sentence grammar could be improved. These are listed below.  Alia has reviewed this draft so these changes can be taken care of after Alia has reviewed again the text.

Page 9, section 5, line 3
OLD  /that port SHOULD be disabled and, in any case, an adjacency cannot be formed/
New1 /that port SHOULD be disable since in any case an adjacency cannot be formed/
New2 /that port SHOULD be disabled since, in any case, an adjacency cannot be formed/

I asked for IESG publication as you will probably get more editorial comments.

Sue Hares
Shepherd