Subject: Re: [trill] draft-ietf-trill-over-ip WG Last Call (11/15 - 12/6)

From: Linda Dunbar <[email-masked]>
Date: Sun, 1 Jan 2017 22:52:59 +0000

Support for publishing 

Linda
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Tue, Nov 15, 2016 at 3:47 AM, Donald Eastlake <[email-masked]> wrote:
> On behalf of the Chairs, this message begins a three week WG Last Call 
> on https://datatracker.ietf.org/doc/draft-ietf-trill-over-ip/
> There are no IPR declarations filed with the IETF on this draft.
>
> The call is three weeks rather than the usual two due to overlap with 
> the IETF meeting when people are usually pretty busy.
>
> In your response please include answers to the following questions:
>
> Is this draft ready for publication?
> Are there any significant aspects of TRILL over IP that are omitted 
> from the draft?
>
> Is the encapsulation agreement method provided in the draft necessary 
> and sufficient for good support of TRILL over IP?
>
>
> Thanks,
> Donald (TRILL WG Secretary)
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
>

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Lucy yong <[email-masked]>
Date: Mon, 2 Jan 2017 17:48:16 +0000

Support publishing.

One comment:  In section 8.1 ,    d. Use of a "Managed Circuit Breaker" for the TRILL traffic as
      described in [circuit-breaker].
CB can't serve this purpose.  Please look at the congestion consideration text in
 https://tools.ietf.org/html/draft-ietf-tsvwg-gre-in-udp-encap-19

Lucy

On behalf of the Chairs, this message begins a three week WG Last Call on
https://datatracker.ietf.org/doc/draft-ietf-trill-over-ip/
There are no IPR declarations filed with the IETF on this draft.

The call is three weeks rather than the usual two due to overlap with the IETF meeting when people are usually pretty busy.

Is this draft ready for publication?
Are there any significant aspects of TRILL over IP that are omitted from the draft?
Is the encapsulation agreement method provided in the draft necessary and sufficient for good support of TRILL over IP?

Thanks,