Subject: [trill] WG LC to consider IPR on draft-ietf-trill-address-flush (12/7 to 12/15)

From: "Susan Hares" <[email-masked]>
Date: Thu, 7 Dec 2017 10:30:27 -0500

This IPR disclosure comes at a late time in the process.  This begins a 1
week consideration on whether the WG wants to approve this draft with the
IPR to be forward to the IESG. 

The WG will need a substantial positive response to forward this document to
the IESG.  All authors should re-affirm that they know of no additional IPR
beyond this IPR. 

In your discussion please comment on: 
1) This draft with the IPR provides a valuable service to TRILL Deployments,

2) This draft is acceptable with the IPR. 
3) This draft 

This WG LC may re-open the discussion on the technology if we do not receive
enough approvals for this draft with the IPR.

Susan Hares

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, December 4, 2017 1:08 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [trill] IPR Disclosure Huawei Technologies Co., Ltd's Statement
about IPR related to draft-ietf-trill-address-flush

Dear Hao Weiguo, Donald E. Eastlake 3rd, Li Yizhou, Mohammed Umair:

An IPR disclosure that pertains to your Internet-Draft entitled "TRILL:
Address Flush Message" (draft-ietf-trill-address-flush) was submitted to the
IETF Secretariat on  and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/3114/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to
draft-ietf-trill-address-flush"

Thank you

IETF Secretariat

_______________________________________________
trill mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trill

---

From: Haoweiguo <[email-masked]>
Date: Fri, 8 Dec 2017 09:43:14 +0000

I know of no additional IPR beyond this IPR.
Support move it forward
Thanks,

weiguo
________________________________________
From: Susan Hares [[email-masked]]
Sent: Thursday, December 07, 2017 23:30
To: [email-masked]
Cc: 'Alia Atlas'; 'Jon Hudson'; 'Donald Eastlake'
Subject: [trill] WG LC to consider IPR on draft-ietf-trill-address-flush (12/7 to 12/15)

Susan Hares

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, December 4, 2017 1:08 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [trill] IPR Disclosure Huawei Technologies Co., Ltd's Statement

Thank you

IETF Secretariat

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 9 Dec 2017 22:07:44 -0500

I do not know of any IPR other than that disclosed.

As an author I believe the draft is acceptable with the IPR disclosed.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Mohammed Umair <[email-masked]>
Date: Sun, 10 Dec 2017 09:32:52 +0530

I am not aware of any IPR related to this draft.

Regards,
Umair

---

From: <[email-masked]>
Date: Mon, 11 Dec 2017 09:14:24 +0800 (CST)

Support

I belive it is valuable function to improve the efficiency of address updating and solve the potential blackhole problem in transit time, and is ready for publishing.

Regards

Fangwei.

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>; <[email-masked]>;
抄送人： <[email-masked]>; <[email-masked]>; <[email-masked]>;
日 期 ：2017年12月10日 12:03
主 题 ：Re: [trill] WG LC to consider IPR on draft-ietf-trill-address-flush(12/7 to 12/15)

Regards,

Umair

Thanks,
Donald

 

 
 Susan Hares

 -----Original Message-----
 From: trill [mailto:[email-masked]] On Behalf Of IETF Secretariat
 Sent: Monday, December 4, 2017 1:08 PM
 To: [email-masked]
 Cc: [email-masked]; [email-masked]
 Subject: [trill] IPR Disclosure Huawei Technologies Co., Ltd's Statement
 about IPR related to draft-ietf-trill-address-flush

 Thank you
 
 IETF Secretariat

---

From: Liyizhou <[email-masked]>
Date: Mon, 11 Dec 2017 01:23:34 +0000

I think the draft is acceptable with the IPR disclosed as an co-author.

Rgds,
Yizhou

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, December 07, 2017 11:30 PM
To: [email-masked]
Cc: 'Donald Eastlake' <[email-masked]>; 'Jon Hudson' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: [trill] WG LC to consider IPR on draft-ietf-trill-address-flush (12/7 to 12/15)

This IPR disclosure comes at a late time in the process.  This begins a 1 week consideration on whether the WG wants to approve this draft with the IPR to be forward to the IESG. 

The WG will need a substantial positive response to forward this document to the IESG.  All authors should re-affirm that they know of no additional IPR beyond this IPR. 

This WG LC may re-open the discussion on the technology if we do not receive enough approvals for this draft with the IPR.

Susan Hares

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Monday, December 4, 2017 1:08 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [trill] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-trill-address-flush

An IPR disclosure that pertains to your Internet-Draft entitled "TRILL:
Address Flush Message" (draft-ietf-trill-address-flush) was submitted to the IETF Secretariat on  and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/3114/). The title of the IPR disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-trill-address-flush"

Thank you

IETF Secretariat

---

From: honjun.zhai <[email-masked]>
Date: Mon, 11 Dec 2017 12:28:17 +0800 (CST)

trill mailing list
[email-masked]