Subject: Re: [trill] Working group LC on draft-ietf-trill-multi-topology-04 (9/27

From: Radia Perlman <[email-masked]>
Date: Mon, 18 Dec 2017 22:13:16 -0800

I too support the publication of this document.  The document seems well
written.  Although I get nervous about features that can create loops if
misconfigured, this is not a problem with using this feature for TRILL any
more than using IS-IS for IP.  Since people seem to have it successfully
deployed for IP, and find it useful, it should be equally useful for TRILL.

I think the draft is ready for publication.

Radia

On Sun, Oct 15, 2017 at 5:57 PM, R Parameswaran <[email-masked]>
wrote:

>
> Hi,
>
> I support the adoption/standardization of this draft. Comments  inline.
>
> thanks,
>
> Ramkumar
>
>
>
> This begins a 2 week WG LC on draft-ietf-trill-multi-topology-04.txt.
> During this WG last call please include comment on the following three
> things in addition to your normal comments:
>
> 1)      Does this draft support the things you desire to support multiple
> topology routing of unicast and multi-destination traffic in TRILL?
>
> [RP]: Yes.
>
>
>  2)      Do you think this draft is read for publication?
>
> [RP]: Yes, quick look-through, seems correct.
>
> 3)      Do you think that multi-topology trill has a place in the data
> center deployments of TRILL?
>
> [RP] Yes.
>
>
>  Sue Hares and Jon Hudson
>
> Co-chairs TRILL
>
>
>
>
>
>
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Liyizhou <[email-masked]>
Date: Tue, 26 Dec 2017 05:57:14 +0000

I support its publication. The document is well shaped to follow and is potentially a useful feature for scalable DC.

Thanks,
Yizhou

From: trill [mailto:[email-masked]] On Behalf Of Radia Perlman
Sent: Tuesday, December 19, 2017 2:13 PM
To: R Parameswaran <[email-masked]>
Cc: Donald Eastlake <[email-masked]>; [email-masked]
Subject: Re: [trill] Working group LC on draft-ietf-trill-multi-topology-04 (9/27

I too support the publication of this document.  The document seems well written.  Although I get nervous about features that can create loops if misconfigured, this is not a problem with using this feature for TRILL any more than using IS-IS for IP.  Since people seem to have it successfully deployed for IP, and find it useful, it should be equally useful for TRILL.

Radia

On Sun, Oct 15, 2017 at 5:57 PM, R Parameswaran <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

thanks,

Ramkumar

[RP]: Yes.

[RP] Yes.

 Sue Hares and Jon Hudson

Co-chairs TRILL

_______________________________________________
trill mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/trill