Subject: [trill] I-D Action: draft-ietf-trill-directory-assisted-encap-07.txt

From: [email-masked]
Date: Tue, 05 Dec 2017 12:01:25 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Transparent Interconnection of Lots of Links WG of the IETF.

        Title           : Directory Assisted TRILL Encapsulation
        Authors         : Linda Dunbar
                          Donald Eastlake
                          Radia Perlman
	Filename        : draft-ietf-trill-directory-assisted-encap-07.txt
	Pages           : 15
	Date            : 2017-12-05

Abstract:
   This draft describes how data center networks can benefit from non-
   RBridge nodes performing TRILL encapsulation with assistance from a
   directory service.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-trill-directory-assisted-encap/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-trill-directory-assisted-encap-07
https://datatracker.ietf.org/doc/html/draft-ietf-trill-directory-assisted-encap-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-trill-directory-assisted-encap-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 5 Dec 2017 15:04:55 -0500

Hi,

I believe this revision resolves the outstanding WG Last Call comments.

Ben: Could you check if you RTGDIR Early Review comments are resolved?

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Dec 5, 2017 at 3:01 PM,  <[email-masked]> wrote:
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 Dec 2017 17:22:23 -0500

Donald:

Thank-you for resolving the WG LC comments.  We will send this off to Alia
to be published once Ben responds with an Ok. 

Sue Hares 

-----Original Message-----
From: trill [mailto:[email-masked]] On Behalf Of Donald Eastlake
Sent: Tuesday, December 5, 2017 3:05 PM
To: [email-masked]; Ben Niven-Jenkins
Cc: [email-masked]
Subject: Re: [trill] I-D Action:
draft-ietf-trill-directory-assisted-encap-07.txt

Hi,

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA  [email-masked]

On Tue, Dec 5, 2017 at 3:01 PM,  <[email-masked]> wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at
tools.ietf.org.