Subject: [tsv-area] TSVAREA agenda for Stockholm

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Thu, 16 Jul 2009 09:30:50 +0200

Hi,

our agenda has solidified. I don't expect major changes at this time.
http://www.ietf.org/proceedings/09jul/agenda/tsvarea.txt

Lars

TSVAREA preliminary agenda (dated 2009-07-16)
MONDAY, July 27, 2009
1520-1720  Afternoon Session II
IETF-75, Stockholm, Sweden

Chairs: Magnus Westerlund <[email-masked]>
         Lars Eggert <[email-masked]>

         Agenda Bashing
         Note Well
         State of the Area
         15 minutes

         Quo Vadis, DCCP?
         Pasi Sarolahti
         15 minutes

         Rethinking Transport Services
         Janardhan Iyengar
         30 minutes

         HTTP Extensions for Simultaneous Download from Multiple Mirrors
         Alan Ford or Mark Handley
         15 minutes
         Background reading: draft-ford-http-multi-server

         Happy Eyeballs: Successful Introduction of New Technology to  
HTTP
         Dan Wing
         15 minutes
         Background reading: draft-wing-http-new-tech

         Turning HTTP into a standalone layer in the network stack
         Lloyd Wood
         15 mins

         [15 minutes unallocated]

---

From: Eggert Lars (Nokia-NRC/Espoo) <[email-masked]>
Date: Sun, 26 Jul 2009 15:03:58 +0200

*** Please drop us a line if you'd be willing to volunteer as scribe.  
***

TSVAREA final agenda (dated 2009-07-26)
MONDAY, July 27, 2009
1520-1720  Afternoon Session II
IETF-75, Stockholm, Sweden

Chairs:
Magnus Westerlund <[email-masked]>
Lars Eggert <[email-masked]>

Agenda Bashing
Note Well
State of the Area
15 minutes

Quo Vadis, DCCP?
Pasi Sarolahti
15 minutes

Explicit Congestion Notification (ECN) for RTP over UDP
Magnus Westerlund or Colin Perkins
15 minutes
Background reading: draft-westerlund-avt-ecn-for-rtp

Rethinking Transport Services
Janardhan Iyengar
30 minutes
Background reading: draft-iyengar-ford-tng

Happy Eyeballs: Successful Introduction of New Technology to HTTP
Dan Wing
15 minutes
Background reading: draft-wing-http-new-tech