Subject: IETF 85 TSVAREA planning

From: Wesley Eddy <[email-masked]>
Date: Thu, 06 Sep 2012 16:05:08 -0400

It's already time to start planning for IETF 85 in Atlanta.
https://www.ietf.org/meeting/85/index.html

We've requested a timeslot for a TSVAREA open meeting.  If
there are things you'd like to talk about or suggest, please
let Martin and I know, as soon as possible, so that we can
organize this and plan appropriately.

-- 
Wes Eddy
MTI Systems

---

From: "Jose Saldana" <[email-masked]>
Date: Fri, 7 Sep 2012 09:59:59 +0200

Wes,

Hello again. After Vancouver meeting you told me that you would like to talk
a bit more about TCMTF, to put all things together. Ok, we can talk about it
when you want. In the meantime, people from DLR (German Aerospace Center)
have also become interested on multiplexing, in a scenario with a sensor
network and a satellite.

I posted something about it at the beginning of this week in the list
[email-masked]

Thanks a lot,

Jose

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre
de Wesley Eddy
Enviado el: jueves, 06 de septiembre de 2012 22:05
Para: [email-masked]
CC: Martin Stiemerling
Asunto: IETF 85 TSVAREA planning

We've requested a timeslot for a TSVAREA open meeting.  If there are things
you'd like to talk about or suggest, please let Martin and I know, as soon
as possible, so that we can organize this and plan appropriately.

--
Wes Eddy
MTI Systems