Subject: Meet your ADs in Berlin / TSV AD "office hours" @IETF87 in Berlin

From: Martin Stiemerling <[email-masked]>
Date: Fri, 19 Jul 2013 11:43:10 +0200

Hi there,

This is an early announcement of the TSV AD "office hours" at the 
IETF-87 meeting in Berlin.

The office hours are for the case there are things that you need to 
discuss with us in person and aren't able to pin us down any other time.

However, you can also drop by if you just want to say hello.

The current time slot reserved for the office hours is
       **11:30 - 13:00 Thursday, August 1st, lunch break

We do not yet know the room number of the IESG room. The room will be 
announced soon.

Thanks,

   Martin

---

From: Martin Stiemerling <[email-masked]>
Date: Sun, 28 Jul 2013 10:33:22 +0200

Hi all,

To complete the information about the TSV "office hours" here in Berlin:

Location: Chess
Time: 11:30 to 13:00

   Martin

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014