Subject: Fwd: Help needed: TSV Triage team: Review of IETF LC documents (as of 06/14)

From: Martin Stiemerling <[email-masked]>
Date: Tue, 14 Jun 2016 09:17:23 +0200

Dear all,

Please find below the list of drafts just before IESG review.

We actually are in need for review of these drafts:
-URGENT: draft-ietf-avtext-splicing-notification (additional review 
request by Mirja)
- draft-ietf-dnsop-dnssec-roadblock-avoidance
- draft-ietf-forces-interfelfb

Volunteers picking a draft for review would be highly appreciated! :)

Thanks,

   Martin

-------- Weitergeleitete Nachricht --------
Betreff: Help needed: TSV Triage team: Review of IETF LC documents (as 
of 06/14)
Datum: Tue, 14 Jun 2016 06:38:31 +0200
Von: Martin Stiemerling <[email-masked]>
An: [email-masked]

Dear ADs, triage team members,

I did work through all documents that are in IETF LC, IESG processing or 
being requested publication as of 06/14, 04:30 am UTC.

I would appreciate either Allision or Wes to assign the docs under 
"require TSV attention" to somebody in the ART. I won't be able to get 
to this until Friday, as my day job is eating up my time until then.

Please find below all documents checked and what to do with these documents.

Documents that require TSV attention:
- draft-ietf-dnsop-dnssec-roadblock-avoidance
- draft-ietf-forces-interfelfb

Documents that may require attention:
- draft-ietf-ospf-transition-to-ospfv3

Documents that do not require TSV attention:
- draft-ietf-alto-deployments
- draft-ietf-avtext-splicing-notification
- draft-ietf-calext-extensions
- draft-ietf-ccamp-additional-signal-type-g709v3
- draft-ietf-cdni-metadata
- draft-ietf-dmarc-interoperability
- draft-ietf-idr-ix-bgp-route-server
- draft-ietf-mile-implementreport
- draft-ietf-mmusic-msid
- draft-ietf-sidr-rfc6485bis
- draft-ietf-teas-rsvp-te-srlg-collect
- draft-ietf-trill-irb
- draft-pal-eidr-urn-2016
- draft-pd-dispatch-msrp-websocket
- draft-sweet-rfc2910bis

---

From: Joe Touch <[email-masked]>
Date: Tue, 14 Jun 2016 22:51:59 -0700

I can help with either of the items below if needed. I don't have
context on any of these, though, so if others do, I'll defer to them first.

Joe