Subject: IETF 100 TSV AD Office Hours

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 12 Oct 2017 12:45:43 -0500

Dear Stephanie,

Mirja and I plan to have TSV AD office hours on Wednesday, November 17,
at 1520-1650, in the Clark Room.

Could you add this to the agenda?

Thanks!

Spencer

---

From: "Stephanie via RT" <[email-masked]>
Date: Fri, 13 Oct 2017 10:16:25 -0700

Hi Spencer,

I surely will!

Thanks for letting me know.

Stephanie