Subject: Re: Draft TSVAREA Minutes now available

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 3 Jan 2018 18:04:51 +0100

Hi Joe,

> Am 29.12.2017 um 22:47 schrieb Joe Touch <[email-masked]>:
> 
>> If you're motivated to help with this, please contact Brian. Lars thinks that's more work than is worth doing. Mirja agreed that this is a lot of work, but she's in the process of cleaning up the port/service registry now, 
> 
> That is much less useful. The space is much larger and our current procedures have been very effective in conservation. 
> 
> Not to mention that revocation is specifically “NOT RECOMMENDED” in RFC 6335.

This is only to update the contact information and references to existing RFCs. We will not revoke any registrations.

Mirja

---

From: Joe Touch <[email-masked]>
Date: Wed, 3 Jan 2018 20:07:43 -0800

Oh - the minutes mentioned only “cleaning up” these registries, which in the past has usually referred to deprecating unused values.

Updates would certainly be useful.

Joe

> On Jan 3, 2018, at 9:04 AM, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi Joe,
>