Subject: New Proposed RG Mailing List: SMART

From: Mirja Kühlewind <[email-masked]>
Date: Fri, 12 Oct 2018 15:22:10 +0200

Hi area,

there is a new mailing list for a starting RG that could be of interested for you:

List address: [email-masked]

Archive: https://mailarchive.ietf.org/arch/browse/smart/

To subscribe: https://www.ietf.org/mailman/listinfo/smart

Purpose:
SMART – Stopping Malware and Researching Threats
This email list will be used to discuss and stimulate research into how cyber attacks can be defended against in a world of encrypted data. It will be a place to present research on the effects, both positive and negative, of existing, proposed and newly-published Internet protocols and standards on methods use to defend against cyber attacks. Attacks and threats include, but are not limited to, malware, malicious domains, botnets, DDoS and phishing. The proposed research group will gather evidence from information security practitioners on methods used to defend against attacks and make this available to protocol designers. It will research and promote ways to deal with attacks efficiently and make the most of resources to do this. It will publish case studies into historic attacks, so the community can learn from previous attacks.

Charter discussion has just started there. So right point of time to join the mailing list now!

Best,
Mirja

---

From: Mauro Campanella <[email-masked]>
Date: Fri, 12 Oct 2018 16:10:40 +0200

e soprattutto,  quali sono i servizi che fanno e che servono, anche 
includendo

parlare con la Commissione Europea ...

---

From: Mauro Campanella <[email-masked]>
Date: Fri, 12 Oct 2018 16:30:38 +0200

Many apologies for the wrong reply.

Please delete.

Regards

Mauro

On 12/10/2018 16:10, Mauro Campanella wrote:
>> This email list will be used to discuss and stimulate research into 
>> how cyber attacks can be defended against in a world of encrypted 
>> data. It will be a place to present research on the effects, both 
>> positive and negative, of existing, proposed and newly-published 
>> Internet protocols and standards on methods use to defend against 
>> cyber attacks. Attacks and threats include, but are not limited to, 
>> malware, malicious domains, botnets, DDoS and phishing. The proposed 
>> research group will gather evidence from information security 
>> practitioners on methods used to defend against attacks and make this 
>> available to protocol designers. It will research and promote ways to 
>> deal with attacks efficiently and make the most of resources to do 
>> this. It will publish case studies into historic attacks, so the 
>> community can learn from previous attacks.
>>
>>