Subject: [Tsvwg] Limited Transmit algorithm

From: venkat venkatsubra <[email-masked]>
Date: Sat, 09 Sep 2000 14:31:27 -0500

Hello Mark, Hari, Sally,
   In the draft in the algorithm section (section 2) it says:

      * The amount of outstanding data would remain less than the
        congestion window plus 2 segments.  In other words, the sender
        can only send two segments beyond the congestion window (cwnd).
    
   It should remain less than cwnd+2 or less than or equal to ? The next
   line seems to indicate less than or equal to.
   Thanks!
Venkat

---

From: Mark Allman <[email-masked]>
Date: Mon, 11 Sep 2000 13:16:21 -0400

>    It should remain less than cwnd+2 or less than or equal to ?
>    The next line seems to indicate less than or equal to.

Yes, I think <=.  Thanks!

allman

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg