Subject: [Tsvwg] Re: tsvwg digest, Vol 1 #328 - 5 msgs

From: "Jeremy Harris [RU-UK]" <[email-masked]>
Date: Wed, 22 Aug 2001 17:27:12 +0100 (BST)

> 1) Why would I switch destinations when I am getting good
>    performance out of a network?
> 
> 2) Why would I be using the 10M lan instead of the 100M if
>    I had any idea one was better than the other... which doing
>    app switches of the primary implies.

You're recovering from an outage?

-Jeremy

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Wed, 22 Aug 2001 11:52:52 -0500

> You're recovering from an outage?

Well if one is recovering from an outage .. i.e. the
100M lan just came back in to service then the user
must have switched primary's originally else the
SCTP stack would have started transmitting to the
new recovered destination once it came back up.

Even at that, I would hope recovering from an outage would be
a more RARE event... either that or I would have a very unstable
network. 

Assuming its a RARE event, then I am paying a small penalty
IF and only IF I happen, at the percise moment of recovery, to
have a large amount of data I am sending. So even if I do
meet all these items...it seems to me the even would be
quite RARE.. unless I am doing this on purpose to try to get
more bandwidth.... i.e. send/switch/send/switch/send/switch etc.

But in some ways there is a built in penalty (as currently defined)
for the above behavior.. you start loosing goodput for your 
hoggish behavior...

I am still not sure this is a problem..

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)