Subject: [Tsvwg] CRC draft from IPS working group

From: Randall Stewart <[email-masked]>
Date: Wed, 08 Aug 2001 08:02:35 -0500

Dear All:

Serving as a proxy for David Black, here is the
IPS draft that discusses various CRC's

Enjoy

http://search.ietf.org/internet-drafts/draft-sheinwald-iscsi-crc-00.txt

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Michael A. Ramalho" <[email-masked]>
Date: Mon, 13 Aug 2001 09:39:56 -0400

All,

Anyone know why CRC32Q(Wolf) was not presented
in the summary table in Section 6 of this draft?

[The author's email addresses were not in the draft.]

I presume that CRC32Q's properties are nearly equivalent
to IEEE-802 and CRC32C. Yet it uses different polynomial.
So, it is a candidate for the people desiring of something
different than some link CRCs (IEE-802) and some
application CRCs (32C).

Michael Ramalho

>http://search.ietf.org/internet-drafts/draft-sheinwald-iscsi-crc-00.txt

Michael A. Ramalho, Ph.D.
Office email: [email-masked]
Personal email: [email-masked]
Summer Office: +1.941.923.1203 (July/Aug 2001)
Office: +1.732.449.5762
Cell: +1.732.809.0188