Subject: [Tsvwg] Project query

From: "kedar sovani" <[email-masked]>
Date: 22 Aug 2001 07:23:47 -0000

Hi,
    I am doing my final year project as a part of our curriculum. I am thinking of doing the SCTP implementation on Linux or BSD. This being my first project, may i have a time estimate of the project from any experts in the field around. 
   
    Also, i would be very glad to have any other suggestions or other ideas about the project.

    Thank You.

kscos

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Wed, 22 Aug 2001 09:59:18 -0500

Kedar:

Some comments...

>     I am doing my final year project as a part of our curriculum. I am thinking of doing the SCTP implementation on Linux or BSD. This being my first project, may i have a time estimate of the proj…

La Monte Yarrol of Motorola is currently doing a Linux implementation
of SCTP. He started this in July of 2000 and right now has 2 folks
at Mot (has had for at least 8 months that I know of), 2 folks at
Nokia (I think) and another 2 folks at IBM (there are probably
others too but I am not that much in touch anymore :->). I know the Mot
guy's
are pretty much full time (or as much as any of us can claim to
be full-time :>)

Three of us, Peter Lei, Noriyasu Kato, and I have just started
working on a update to the KAME stack for the BSD ilk (FreeBSD,
NetBSD, openBSD). We anticipate 2 of us full time and one of us
part time... and are thinking it will take us hopefully around
8 months. 

Hope that gives you some ballpark estimate of what it takes
to put together an SCTP implementation...

Regards

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 Aug 2001 13:09:56 -0500

kscos,

Took me 4 weeks from code start to bake*ff.

I suppose it depends how speedy a programmer you are...

--brian

On Wed, 22 Aug 2001, kedar  sovani wrote:

> Hi,
>     I am doing my final year project as a part of our curriculum. I am
>     thinking of doing the SCTP implementation on Linux or BSD. This being my
>     first project, may i have a time estimate of the project from any
>     experts in the field around. 
>    

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/