Subject: [Tsvwg] Any SCTP Backoff in plan?

From: "Daisy Chang" <[email-masked]>
Date: Thu, 29 Nov 2001 18:15:30 -0600

Hi,
     I am one of the developers who's working on the Linux kernel SCTP
(lksctp) project. I am wondering
1. If this working group plans to have a SCTP Bakeoff event possibly in the
coming 3-6 month?
2. If anyone knows if there is any other interoperability testing events
which may include SCTP in their agenda?

Thanks,
Daisy

Daisy Chang
IBM Linux Technology Center
[email-masked]
Tel: (512)-838-4194    T/L: 678-4194
FAX: (512)-838-4663

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Thu, 29 Nov 2001 20:45:40 -0600

Hi Daisy:

I know of no current plans to hold another bike-off for SCTP. One
of the big issues that I think that needs to be finished is the
checksum change. We need to have this finished so
we can bike-off the new checksum :>

I do know that last year Connecta-thon talked about doing
a SCTP portion but got few takers since we had all signed
up to go to ETSI/South of France :>

This year thought it may be a good alternative :>>

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 29 Nov 2001 19:41:49 -0800 (PST)

> I know of no current plans to hold another bike-off for SCTP. 

Makes sense to wait until after the checksum change is made. 

BTW, I thought the term was "bakeoff" (or is that now a protected term of
Betty Crocker?) rather than "bike-off" (which suggests an event held
concurrently with the Tour de France) or backoff, which suggests either a
particular algorithm or a lack of commitment to the concept ;)

---

From: Randall Stewart <[email-masked]>
Date: Fri, 30 Nov 2001 05:44:53 -0600

> particular algorithm or a lack of commitment to the concept ;)

It is my pun on Betty Crockers legal department and their silly letter
that was sent to the folks doing the sip bakeoffs :-)

R