Subject: [Tsvwg] SCTP_ADAPTAION_INDICATION

From: "Kimble Scott (NET/MtView)" <[email-masked]>
Date: Fri, 21 Dec 2001 15:56:48 -0800

SCTP_ADAPTION_INDICATION appears to be over loaded.

It is defined as an SCPT notification type (5.3.1.6) and as a
setsockopt(2) option name (7.3).

[email-masked]
mobile 1-650-743-7903

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Thu, 27 Dec 2001 14:56:31 -0600

In draft -03 this should get cleaned up a bit. We are
changing things to have a single setup socket option to
enable notifications... and then of course specific notifications
that come up on the recvmsg()...

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)