Subject: Re: [Tsvwg] General queries on sctp

From: "Mohammed Ashraf" <[email-masked]>
Date: Thu, 06 Dec 2001 08:14:52 +0500

janardhanan,
> I don't understand what you mean by an app server going down.. if 
> it is an
> application layer server, then if your server goes down, its a 
> softwarebug in the app. If the host machine goes down, nothing much 
> can be done.
> SCTP failover provides for the case where an interface/path goes down.

Let it be due to software bug or someother reason.. but if the apps
wanted to acheive a sort of redundancy (and probably load sharing) by
doing so(Iam not sure whether any apps need this).should the tranport
layer be able to support it or not.This is my concern.

SCTP failover is not coming into picture here in this scenario, because
here these are two seperate association.

Thanks,
ashraf

> regards,
> jana
> 
> --------------------------------------------------------------------
> ---
> Janardhan R. Iyengar				   [email-masked]
> University of Delaware		       http://www.cis.udel.edu/~iyengar
> --------------------------------------------------------------------
> ---
> 
> 
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/tsvwg
>

---

From: Randall Stewart <[email-masked]>
Date: Thu, 06 Dec 2001 07:18:06 -0600

Mohammed:

What you are really discussing here is a "session" layer fault
tolerance... not a transport layer issue. This is EXACTLY
what RSERPOOL  is all about... 

R

Mohammed Ashraf wrote:
>   ------------------------------------------------------------------------
>                            Name: Wipro_Disclaimer.txt
>    Wipro_Disclaimer.txt    Type: Plain Text (text/plain)
>                        Encoding: 7bit

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)