Subject: RE: [Tsvwg] SCTP Add IP Extension status

From: Tuexen Michael <[email-masked]>
Date: Fri, 15 Feb 2002 13:08:32 +0100

The AddIP extension will be tested at connectathon
(www.connectathon.org) which will take place end of
February. This should result in some discussions, at
least between the participants.

This brings up another question:
Who will participate testing SCTP and the AddIP
draft in particular? 

We will be there with our prototype implementation.

Best regards
Michael 

Michael Tuexen    Tel.:   +49 89 722 47210
Siemens AG        Fax:    +49 89 722 48212
ICN WN CS SE 5    E-mail: [email-masked]

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Friday, February 15, 2002 12:52 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	RE: [Tsvwg] SCTP Add IP Extension status 
> 
> Hi Allison,
> 
> 
> > As I said in the meeting in SLC, it needs some reviews - it's
> > stable but it has had no discussion.  A review of it and some 
> > discussion before WGLC would be desirable.
> 
> Time to crank out a review, I guess ...
> 
> John
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Sat, 16 Feb 2002 09:25:53 -0600

Cisco will bring the kernel FreeBSD/NetBSD/OpenBSD implementation
which we will release after Connect-a-thon.

We will be able to test all proposed SCTP extensions..

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)