Subject: Re: [Tsvwg] RE: iSCSI: No Framing

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 6 Feb 2002 10:39:12 -0600

ERICKSON,SHAWN,

These too are better acheived through approaches other
than functional grouping.

--brian

On Wed, 06 Feb 2002, ERICKSON,SHAWN (HP-Roseville,ex1) wrote:

> As well as... potentially security holes, debug-ability, interoperability.
> 
> -Shawn
> 
> -------------------------------------------------------
>  Shawn Carl Erickson
> 
> 
> > -----Original Message-----
> > From: Lloyd Wood [mailto:[email-masked]]
> > Sent: Wednesday, February 06, 2002 7:35 AM
> > To: Brian F. G. Bidulock
> > Cc: Douglas Otis; [email-masked]; [email-masked]
> > Subject: Re: [Tsvwg] RE: iSCSI: No Framing
> > 
> > 
> > On Wed, 6 Feb 2002, Brian F. G. Bidulock wrote:
> > 
> > > What is lost by throwing layering out the window?
> > 
> > modularity, ease of understanding, and portability.
> > 
> > L.
> > 
> > <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
> > 

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "ERICKSON,SHAWN (HP-Roseville,ex1)" <[email-masked]>
Date: Wed, 6 Feb 2002 08:25:31 -0800

-Shawn