Subject: [Tsvwg] My Master's Thesis about SCTP

From: [email-masked]
Date: Mon, 25 Feb 2002 20:38:24 +0200

Hi all!

	I finished my Master's Thesis about SCTP some weeks ago. It is mostly about the history of its design since it was a little MDTP baby.

	Andreas Jungmaier has made some space for the .pdf version in its nice SCTP page. If you are not especially an SCTP guru and you are afraid of RFCs, go and check his excellent "SCTP For Beginners" (not only) page.

	http://tdrwww.exp-math.uni-essen.de/pages/forschung/sctp_fb/index.html

	And if you feel like wanting to know why something is like it is go and check 

	http://tdrwww.exp-math.uni-essen.de/pages/forschung/sctp_fb/sctp_links.html

it could be that I even wrote something about it in my Master's Thesis (at the end of the "Drafts and Documents" subsection)...

	Thanks!

	BR Iván Arias Rodríguez

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Mon, 25 Feb 2002 13:02:36 -0600

Ivan:

Thanks for the reminder :> I also have it available on

http://www.sctp.org

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)