Subject: RE: [Tsvwg] Possible DoS in SCTP ? (was: reception of invalid parameters)

From: [email-masked]
Date: Thu, 14 Feb 2002 16:05:13 +0200

Hi Andreas,

> Now, if E can use V, it could send such packets to a large number
> of servers. And then V gets bombed with Aborts.
> 
> I agree fully, that an established association is safe, but that
> was not the issue I was thinking about. Comments ?

If V does not have established SCTP associations, it will just ignore
the aborts.  If it does have established associations, it will need
to at least check to see if it is concerned about the Aborts.  This
will steal some cycles, but is this a really big threat?

John

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: [email-masked]
Date: Thu, 14 Feb 2002 17:11:01 +0200

Hi,

	Moreover, if the attacker can make IP spoofing, why using another host as a "reflection"? It could directly send those ABORTs directly to the attacked host...

	BR Iván Arias Rodríguez

> -----Original Message-----
> From: Loughney John (NRC/Helsinki) 
> Sent: 14. February 2002 16:05
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Tsvwg] Possible DoS in SCTP ? (was: reception of invalid
> parameters)
> 
> 
> Hi Andreas,
>