Subject: [Tsvwg] SCTP Checksum issue

From: [email-masked]
Date: Fri, 15 Feb 2002 10:46:40 +0200

Hi all,

What is the current status of the SCTP Checksum draft?  This has completed
WG last call - will this be sent to the IESG shortly?

Thanks,
John

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Allison Mankin <[email-masked]>
Date: Fri, 15 Feb 2002 06:43:55 -0500

John,

Thanks for the ping.  An 03 rev is due for this addressing several
WGLC comments.  There may be a state transition stall because
of ADs and authors miscommunicating, so your ping is a good reminder
to refresh among ourselves and get this moving again.

IETF Last Call should start next week.

Allison