Subject: RE: [Tsvwg] AD review of: draft-ietf-sigtran-sctp-mib-07.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 5 Sep 2002 19:42:53 +0200

Inline
> -----Original Message-----
> From: Maria-Carmen Belinchon [mailto:[email-masked]]
> Sent: donderdag 5 september 2002 18:39
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]; Shawn Routhier (E-mail);
> [email-masked]
> Subject: Re: [Tsvwg] AD review of: draft-ietf-sigtran-sctp-mib-07.txt
> 
> We're drafting the new SCTP MIB version, but still 2 concerns 
> about the MIB:
> 
> - Maximum number of associations
> TCP MIB defines:
> tcpMaxConn OBJECT-TYPE
>     SYNTAX     Integer32 (-1 | 0..2147483647)
>     MAX-ACCESS read-only
>     STATUS     current
>     DESCRIPTION
>            "The limit on the total number of TCP connections the entity
>             can support.  In entities where the maximum number of
>             connections is dynamic, this object should contain the
>             value -1."
>     ::= { tcp 4 }
> When trying to align with TCP, the question is what 0 means 
> here. Actually, we were thinking of limiting the object to
> Unsigned32, where 0 means that the maximum number of
> associations is dynamic. What is the advantage of 
> the TCP approach?
>
I did not yet get the TCP MIB for review. I would indeed have the
same questions as I asked about your MIB.
Shawn, since you also participate on the TCP mib work???

> - RTO values
> Again, trying to align with TCP, either RTOmin and RTOmax are 
> defined as Integer32 (0..2147483647). What is the meaning of
> value zero?
> 
Same answer.

And feel free to join in on the TCP MIB discussions to make sure 
that the two MIBs get in sync as much as possible

> br,
> MCarmen
bert
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Maria-Carmen Belinchon <[email-masked]>
Date: Mon, 23 Sep 2002 17:14:55 +0200

Hi,

We're updating the SCTP MIB with the last comments but still need some input
from TCP.

br,
MCarmen