Subject: [Tsvwg] RESV_TEAR Inclusion in draft-reduction

From: "Bose, Pratik" <[email-masked]>
Date: Fri, 06 Aug 2004 14:16:30 -0400

James and Subha, 

Since you did present that in the next rev, you want to include the tear
message, here are some aspects for your consideration

When the preemption is going to occur in favor of a new highest
precedence reservation, capability for tearing down the reservation
either immediately or within a configurable timeout can admit the rare,
emergency call quickly.

Also you seem to have already thought of this - a tear would keep the
current rsvp mechanism of tearing the reservation still in place, and
the tear also seems to be required for the error condition when the
resv_err gets lost etc. 

Thanks, 

Pratik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of James M. Polk
> Sent: Friday, July 30, 2004 9:53 PM
> To: tsvwg
> Subject: [Tsvwg] Is there an Agenda posted for the TSVWG meeting?
> 
> Hey
> 
> Just wondering if there was an agenda posted that I can review...
> 
> Thanks
> 
> cheers,
> James
> 
>                                 *******************
>                  Truth is not to be argued... it is to be presented
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 13 Aug 2004 11:10:41 -0500

Pratik

I would agree with all you state below

cheers,
James

                                *******************