Subject: [Tsvwg] RE: RSVP Aggregation over MPLS TE tunnels

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Thu, 7 Apr 2005 19:17:27 +0200

>> -----Original Message-----
>> From: Drake, John E [mailto:[email-masked]] 
>> Sent: jeudi 7 avril 2005 04:15
>> To: Francois Le Faucheur (flefauch); Bruce Davie (bdavie)
>> Subject: RSVP Aggregation over MPLS TE tunnels
>> 
>> Francois and Bruce,
>> 
>> Does your I-D handle the case of placing aggregate 
>> reservations, rather
>> than individual reservations, over an MPLS TE LSP?

Hello John,

Yes, it covers that case.

Specifically, section 5 "E2E Reservations Applicability" says:
    
"
   The procedures defined in this document are applicable to many types 
   of E2E RSVP reservations including the following cases: 
      (1)  the E2E RSVP reservation is a per-flow reservation where the 
           flow is characterized by the usual 5-tuple 
      (2)  the E2E reservation is an aggregate reservation for multiple 
           flows as described in [RSVP-AGG] where the set of flows is 
           characterized by the <source address, destination address, 
           DSCP>  
      (3)  the E2E reservation is a reservation for an IPSec protected 
           flow. For example, where the flow is characterized by the 
           <source address, destination address, SPI> as described in 
           [RSVP-IPSEC] 
      (4)  the E2E reservation is an aggregate reservation for multiple 
           flows and where the set of flows are protected by IPSec 
      (5)  the E2E RSVP reservation is itself an RSVP-TE reservation 
           for an E2E TE tunnel, so that LSP Hierarchy is achieved 
           [LSP-HIER] 
"

I believe (2) would be the case you are refering to, right?

Cheers

Francois

>> 
>> Thanks,
>> 
>> John 
>> 
>> John Drake
>> Boeing Satellite Systems
>> 2300 East Imperial Highway
>> El Segundo, CA 90245
>> [email-masked]
>> (412) 370-3108
>> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "Drake, John E" <[email-masked]>
Date: Thu, 7 Apr 2005 18:41:05 -0700

Francois,

Very good, thanks.  I skimmed sections 3.1 and 3.2 and misunderstood
what you meant by E2E reservation.

Section 5 defines what you mean by E2E reservation and my one suggestion
would be to consider moving the material in section 5 into section 2
(Definitions).

Thanks,

John 

> From: Francois Le Faucheur (flefauch) [mailto:[email-masked]]
> Sent: Thursday, April 07, 2005 10:17 AM
> To: Drake, John E; Bruce Davie (bdavie)
> Cc: Francois Le Faucheur (flefauch); [email-masked]
> Subject: RE: RSVP Aggregation over MPLS TE tunnels
>

---

From: "Francois Le Faucheur \(flefauch\)" <[email-masked]>
Date: Fri, 8 Apr 2005 11:14:29 +0200

John,
I see. We will look at how to make the notion of "E2E" reservation clear
upfront in the document. Thanks.
Francois

>> Sent: vendredi 8 avril 2005 03:41
>> Cc: [email-masked]