Subject: [Tsvwg] draft-floyd-tsvwg-cc-alt-00.txt

From: Douglas Leith <[email-masked]>
Date: Mon, 29 Jan 2007 20:38:28 +0000

A couple of brief comments/queries on this ID ...

The "Difficult Environments" clause is important but pretty non- 
specific at the moment.   It might be helpful to provide a few more  
examples illustrating the types of situations you have in mind.  It  
might also worth commenting in some way that the performance of  
standard TCP is not necessarily all that well understood in some  
challenging environments -- for example,TCP performance in 802.11  
wireless environments  is still an active research topic; similarly  
behaviour with reverse path queueing.  As a result, it might not be  
entirely reasonable to place a much higher bar on new algorithms than  
currently exists for standard TCP.

Similar comments apply to the "Responses to Sudden or Transient  
Events" text.  At the moment its not clear where the real thrust of  
this is aimed at and so its usefulness as a guideline is perhaps  
reduced.

Doug

www.hamilton.ie

On 29 Jan 2007, at 07:40, [email-masked] wrote:

> Send tsvwg mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www1.ietf.org/mailman/listinfo/tsvwg
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of tsvwg digest..."
>
>
> Today's Topics:
>
>    1. HEADS UP: consensus call on draft-floyd-tsvwg-cc-alt (Lars  
> Eggert)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 29 Jan 2007 09:40:41 +0200
> From: Lars Eggert <[email-masked]>
> Subject: [Tsvwg] HEADS UP: consensus call on draft-floyd-tsvwg-cc-alt
> To: tsvwg <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Hi,
>
> the authors of draft-floyd-tsvwg-cc-alt have asked us to adopt the
> document as a WG item with a publication target of BCP.
>
> Please review the document and send your comments to the list no
> later than Friday, Feb 9.
>
> Thanks,
> Lars
>
>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: smime.p7s
> Type: application/pkcs7-signature
> Size: 2446 bytes
> Desc: not available
> Url : http://www1.ietf.org/pipermail/tsvwg/attachments/ 
> 20070129/9cfe54ea/smime.bin
>
> End of tsvwg Digest, Vol 33, Issue 39
> *************************************

---

From: Sally Floyd <[email-masked]>
Date: Mon, 29 Jan 2007 15:28:46 -0800

Doug -

> The "Difficult Environments" clause is important but pretty 
> non-specific at the moment.   It might be helpful to provide a few 
> more examples illustrating the types of situations you have in mind.  
> It might also worth commenting in some way that the performance of 

We will add more examples to both sections.  We will also try to make 
the context more clear.  The intent is not to place a higher bar on new 
algorithms than on standard TCP,
in terms of performance.   But if a new mechanism is shown to perform 
significantly worse than standard TCP in "Difficult Environments" on in 
"Responses
to Sudden or Transient Events", my hope would be that the IETF takes 
this into account in its recommentations concerning the appropriate 
deployment of the
new mechanism in question.

- Sally
http://www.icir.org/floyd/