Subject: [Tsvwg] TSVWG *rough/draft* minutes

From: "James M. Polk" <[email-masked]>
Date: Thu, 02 Aug 2007 03:26:15 -0500

TSVWG

Here is the initial set of meeting minutes from IETF69 (Chicago)

         http://www3.ietf.org/proceedings/07jul/minutes/tsvwg.txt

I have not incorporated all the minutes sent to me yet, so the 
minutes will change over the coming weeks. I wanted to get these out 
for early review to help in their refinement.

Comments are appreciated

Cheers,
James
IETF TSVWG co-chair

              ***********************************
     "It should NEVER be inconvenient to do the right thing"

---

From: Bob Briscoe <[email-masked]>
Date: Tue, 07 Aug 2007 12:39:58 +0100

James,

Look fairly accurate to me - thanks. Few gaps filled below:

1/ <draft-polk-tsvwg-signaled-domain-id-00.txt>
"*Bob wanted clarification of problem space, is a call a flow? And what
  happens when one subdomain contacts a node in another domain"
[After this pls add:]
- Are you interested in policy based on the location of the flow's sender, 
receiver or either/both?- Flows are between endpoints and they _cross_ 
network domains. It is always tricky to know if an endpoint is "in" 
(directly attached to) a remote domain.

2/ <draft-briscoe-tsvwg-byte-pkt-mark-00.txt>

"Sally - stated clearly this is not an update to RFC2309 (as ID says)."
[Pls remove "(as ID says)" and add:]
Bob: The ID doesn't say it updates 2309. That's just something I said in 
the presentation, which I'm happy to retract.

3/ <draft-floyd-tsvwg-besteffort-00.txt>
[Add: ]
Tim Shepard: What about where we go from here? What do you propose to do 
about heavy users?
Sally: Network operator is entitled to determine the balance of 
applications using its network

4/ <draft-briscoe-tsvarea-fair-02.pdf>
[Pls add after "very little time to give this preso"]
- not intending to replace existing regime, only adding
- we've got nothing to stop much more selfish apps evolving
- today fairness enforcement all outside IETF
- want to reveal an app-neutral metric (congestion) to operators for 
balancing network usage

[Also, at end, pls add:]
Bob: Lou Burness volunteered to edit (+co-authors from list) a forward 
looking informational I-D

Cheers

Bob
At 09:26 02/08/2007, James M. Polk wrote:
>I have not incorporated all the minutes sent to me yet, so the minutes 
>will change over the coming weeks. I wanted to get these out for early 
>review to help in their refinement.
>
>Comments are appreciated
>
>
>Cheers,
>James
>IETF TSVWG co-chair
>

____________________________________________________________________________
Bob Briscoe, <[email-masked]>      Networks Research Centre, BT Research
B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.    +44 1473 645196