Subject: discovery and draft-ietf-tsvwg-iana-ports

From: Eliot Lear <[email-masked]>
Date: Wed, 16 Feb 2011 08:34:23 -0800

Hi,

The current draft doesn't really delve sufficiently into discovery of
services.  Currently it seems that every other request I deal with has
some sort of discovery component to it.  I would like us to consider
gating normatively on draft-cheshire-dnsext-sd and requiring its use for
discovery.

Eliot

---

From: Lars Eggert <[email-masked]>
Date: Wed, 16 Feb 2011 18:55:57 +0200

Hi,

> gating normatively on draft-cheshire-dnsext-sd and requiring its use for

I think this is fully out of scope for an RFC that intends to describe IANA registry management practices.

(I'd be all for a different BCP that would try to get consensus for this in the IETF, however.)

Lars