Subject: wglc FOR draft-ietf-tsvwg-sctp-strrst-09 started

From: "James M. Polk" <[email-masked]>
Date: Mon, 07 Feb 2011 21:07:52 -0600

TSVWG

I am starting the WGLC for

"Stream Control Transmission Protocol (SCTP) Stream Reconfiguration"
http://datatracker.ietf.org/doc/draft-ietf-tsvwg-sctp-strrst/

this is a 2 week WGLC, ending February 22nd, 2011 or when the chairs 
feel the WG has reviewed the draft and reached consensus to progress 
towards the ADs with the goal of becoming a proposed standard (PS) RFC.

The chairs require substantive feedback from the WG regarding this 
draft before consensus can be called.

I will be the document shepherd.

James
TSVWG chair

---

From: "t.petch" <[email-masked]>
Date: Tue, 8 Feb 2011 11:41:38 +0100

I last posted a comment on this 15th january, part of an
ongoing, for several months, discussion about race 
conditions.  Given the seeming difficulty in getting this
right, I do not think this I-D yet ready to progress (ie
until this is resolved, I don't want to know what other
problems I have with it:-)

Tom Petch

---

From: Randy Stewart <[email-masked]>
Date: Tue, 8 Feb 2011 17:13:43 -0500

Tom:

I held off adding your comments.. which I plan on doing
as part of WGLC comments....

Spinning the document endlessly over and over (I had already
spinned it once).. with a few changes did not seem the right
course.. instead I would like to collect all comments and do
one more spin.

And you are of course always welcome to send suggested text in
your comments ;-)

R

>> I will be the document shepherd.

-----
Randall Stewart
[email-masked]