Subject: [tsvwg] 2nd WGLC: NAT Behavior Update draft

From: "Black, David" <[email-masked]>
Date: Fri, 8 Jan 2016 00:10:59 +0000

Context - on December 21st, 2015, I wrote:
 
> And now, for the not-so-good news:
> 
> (2)   Network Address Translation (NAT) Behavioral Requirements Updates
>              draft-ietf-tsvwg-behave-requirements-update-05
> 
> The WGLC is over with no comments, and the draft is in good shape, but ...
> ... an IPR Disclosure was discovered late in the process (due to a missing
> updated-by relationship in the datatracker - with that relationship in place,
> the IPR Disclosure is now shown as being on a related draft):
> 
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-tsvwg-behave-requirements-update
> https://datatracker.ietf.org/ipr/1917/
> 
> It will be necessary to run an additional WGLC on this draft in January for
> this reason.

This email announces that additional Working Group Last call.  It will run through
midnight US Eastern Time on Saturday January 16 (a week from this coming Saturday).

The primary purpose of this 2nd WG Last Call is to determine whether the results of
the first WG Last Call (WG supports proceeding with publication of this draft) are
affected by the existence of the IPR Disclosure noted above.  That said, other
comments are welcome, and the WG chairs would be very happy to see additional one
or more additional detailed reviews of this draft.
 
Thanks,
--David (tsvwg WG chair)
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Black, David" <[email-masked]>
Date: Thu, 28 Jan 2016 15:24:21 +0000

It looks like I neglected to inform the list of the outcome of this WGLC, so here goes ...

There were no comments on the IPR disclosure, hence the conclusion of this 2nd WGLC
is that there is no change to the outcome of the first WGLC, namely to proceed with
RFC publication of this draft.  That publication request has been submitted.

During this 2nd WGLC, we did get an additional review from Dan Wing, which resulted
in some minor editorial changes to the draft.  I want to thank Dan for the review, and
the authors for quickly making the associated changes.

Thanks, --David

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Black, David
> Sent: Thursday, January 07, 2016 7:11 PM
> To: [email-masked]
> Subject: [tsvwg] 2nd WGLC: NAT Behavior Update draft
>