Subject: [tsvwg] [Editorial Errata Reported] RFC4960 (5003)

From: RFC Errata System <[email-masked]>
Date: Mon, 24 Apr 2017 07:50:59 -0700 (PDT)

The following errata report has been submitted for RFC4960,
"Stream Control Transmission Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4960&eid=5003

--------------------------------------
Type: Editorial
Reported by: Max Mattes <[email-masked]>

Section: 10.1

Original Text
-------------
   o  Receive Unacknowledged Message

      Format: RECEIVE_UNACKED(data retrieval id, buffer address, buffer
              size, [,stream id] [, stream sequence number] [,partial
              flag] [,payload protocol-id])

Corrected Text
--------------
   O) Receive Unacknowledged Message

      Format: RECEIVE_UNACKED(data retrieval id, buffer address, buffer
              size, [,stream id] [, stream sequence number] [,partial
              flag] [,payload protocol-id])

Notes
-----
This is part of a lettered list of items, and surrounding sublists use lowercase "o" as a bullet. This item appears to have been mis-corrected to an "o" sublist item when it should be item "O)" of the primary list, as evidenced by the preceding item "N)" and following "P)"

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4960 (draft-ietf-tsvwg-2960bis-05)
--------------------------------------
Title               : Stream Control Transmission Protocol
Publication Date    : September 2007
Author(s)           : R. Stewart, Ed.
Category            : PROPOSED STANDARD
Source              : Transport Area Working Group
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Michael Tuexen <[email-masked]>
Date: Mon, 24 Apr 2017 20:00:59 +0200

> On 24. Apr 2017, at 16:50, RFC Errata System <[email-masked]> wrote:
> 
This is correct and already covered in
https://tools.ietf.org/html/draft-ietf-tsvwg-rfc4960-errata-01#section-3.9

Best regards
Michael