Subject: [tsvwg] Fwd: New Version Notification for draft-fairhurst-tsvwg-iana-dscp-registry-00.txt

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 14 Dec 2017 08:40:48 +0000

I submitted the short ID below as a first-cut at a process ID for 
updating the DSCP registry. Comments/corrections are welcome. Please 
send to me or via the tsvwg list.

Gorry
(as an individual author).

----

A new version of I-D, draft-fairhurst-tsvwg-iana-dscp-registry-00.txt
has been successfully submitted by Godred Fairhurst and posted to the
IETF repository.

Name:		draft-fairhurst-tsvwg-iana-dscp-registry
Revision:	00
Title:		Re-assignment of Pool 3 of the DSCP Registry to assignment by IETF Standards Action
Document date:	2017-12-14
Group:		Individual Submission
Pages:		6
URL:            https://www.ietf.org/internet-drafts/draft-fairhurst-tsvwg-iana-dscp-registry-00.txt
Status:         https://datatracker.ietf.org/doc/draft-fairhurst-tsvwg-iana-dscp-registry/
Htmlized:       https://tools.ietf.org/html/draft-fairhurst-tsvwg-iana-dscp-registry-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-fairhurst-tsvwg-iana-dscp-registry-00

Abstract:
    The Differentiated Services (Diffserv) architecture specifies use of
    the DSField in the IPv4 and IPv6 packet header to carry the Diffserv
    Codepoint (DSCP). The Internet Assigned Numbers Authority (IANA)
    maintains a registry of assigned DSCP values.

    This update to RFC2474 requests a change to the IANA assignment
    method for Pool 3 of the registry to change this to Standards Action
    assignment.  The update also removes permission for Local Use of the
    codepoints that form Pool 3 of the DSCP registry.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 19 Dec 2017 08:12:44 +0000

Hi Gorry,

thanks. I briefly read your draft and I support it.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: tsvwg [mailto:[email-masked]] Im Auftrag von Gorry Fairhurst
Gesendet: Donnerstag, 14. Dezember 2017 09:41
An: [email-masked]
Betreff: [tsvwg] Fwd: New Version Notification for draft-fairhurst-tsvwg-iana-dscp-registry-00.txt

I submitted the short ID below as a first-cut at a process ID for updating the DSCP registry. Comments/corrections are welcome. Please send to me or via the tsvwg list.

Gorry

----

A new version of I-D, draft-fairhurst-tsvwg-iana-dscp-registry-00.txt
has been successfully submitted by Godred Fairhurst and posted to the IETF repository.

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat