Subject: [tsvwg] Adoption call: draft-fairhurst-tsvwg-datagram-plpmtud-02 to end 10th January 2018

From: "Black, David" <[email-masked]>
Date: Thu, 14 Dec 2017 20:27:56 +0000

I'm tardy in getting to this action item from the TSVWG meeting in Singapore ...

The TSVWG chairs are considering adoption of the draft

"Packetization Layer Path MTU Discovery for Datagram Transports".

This draft has been discussed at the previous IETF meeting and on the list, and the chairs are now looking for input from the group to help inform whether TSVWG should adopt this draft.

* Please send an email to this list if you would like to see this work adopted in TSVWG, or you have comments on the suitability for adoption.

* Please indicate if you are willing to REVIEW such a document during its development.

Please send all notes of support/comments to the TSVWG list or the WG chairs by the date above.

Best wishes,

David and Wes.

(TSVWG Co-Chairs) [Gorry is recused from this adoption decision, as he is an author of this draft.]

[The time period for this adoption call is longer than usual to allow for the winter holidays - may yours be joyous!]

Abstract

   This document describes a robust method for Path MTU Discovery

   (PMTUD) for datagram Packetization layers.  The method allows a

   Packetization layer (or a datagram application that uses it) to probe

   an network path with progressively larger packets to determine a

   maximum packet size.  The document describes as an extension to RFC

   1191 and RFC 8201, which specify ICMP-based Path MTU Discovery for

   IPv4 and IPv6.  This provides functionally for datagram transports

   that is equivalent to the Packetization layer PMTUD specification for

   TCP, specified in RFC4821.

---

From: Joe Touch <[email-masked]>
Date: Thu, 14 Dec 2017 15:36:07 -0800

Agree with adoption. 

Joe

> On Dec 14, 2017, at 12:27 PM, Black, David <[email-masked]> wrote:
>

---

From: Wesley Eddy <[email-masked]>
Date: Fri, 15 Dec 2017 10:09:05 -0500

On 12/14/2017 3:27 PM, Black, David wrote:
>
> * Please send an email to this list if you would like to see this work 
> adopted in TSVWG, or you have comments on the suitability for adoption.
>

I agree with adopting, and will contribute to review as it progresses.

---

From: Joe Touch <[email-masked]>
Date: Mon, 18 Dec 2017 06:49:49 -0800

Sorry I didn't mention, but I would also agree to review it.

On 12/15/2017 7:09 AM, Wesley Eddy wrote:
>> * Please send an email to this list if you would like to see this
>> work adopted in TSVWG, or you have comments on the suitability for
>> adoption.
>>
>>  
>>