Subject: [tsvwg] Adoption call: draft-fairhurst-tsvwg-iana-dscp-registry-02 to end 22nd January 2018

From: "Black, David" <[email-masked]>
Date: Fri, 5 Jan 2018 20:59:18 +0000

We have another WG draft adoption call as follows:

The TSVWG chairs are considering WG adoption of the draft "IANA Assignment of DSCP Pool 3 (xxxx01) Values to require Publication of a Standards Track or Best Current Practice RFC".

This is an enabling draft that will allow the WG to assign DSCP (Diffserv Codepoint) 1 (000001) or 5 (000101) from DSCP Pool 3 (xxxx01 values) as the default DSCP for the Lower Effort (LE) PHB (Per Hop Behavior).   As discussed in the Singapore TSVWG meeting in November, the intent is to use one of these codepoints to avoid possible problems caused by deployed network equipment remarking DSCPs for better than best effort PHBs/traffic to DSCP 2 (000010).   The need for this enabling draft in order to advance the LE PHB draft (draft-ietf-tsvwg-le-phb) was identified in Singapore, and Gorry volunteered to write it.  The LE PHB draft has temporarily expired due to delays in working through this default DSCP assignment issue; an updated version of the LE PHB draft is expected to be submitted in the near future.

The chairs are now looking for input from the working group to help inform whether TSVWG should adopt this DSCP registry draft (draft-fairhurst-tsvwg-iana-dscp-registry-02).

* Please send an email to this list if you would like to see this work adopted in TSVWG, or you have comments on the suitability for adoption.

* Please indicate if you are willing to REVIEW such a document during its development.

Please send all notes of support/comments to the TSVWG list or the WG chairs by the date above.

Best wishes,

David and Wes.

(TSVWG Co-Chairs) [Gorry is recused from this adoption decision, as he is the author of this draft.]

Abstract

   The Differentiated Services (Diffserv) architecture specifies use of

   the DSField in the IPv4 and IPv6 packet header to carry the Diffserv

   Codepoint (DSCP). The Internet Assigned Numbers Authority (IANA)

   maintains a registry of assigned DSCP values.

   This update to RFC2474 changes the IANA assignment method for Pool 3

   of the registry (i.e., DSCPs of the form xxxx01) to Standards Action,

   i.e., values are assigned through a Standards Track or Best Current

   Practice RFC. The update also removes permission for experimental and

   Local Use of the codepoints that form Pool 3 of the DSCP registry;

   Pool 1 codepoints (i.e., DSCPs of the form xxxx11) remain available

   for these purposes.

Reminder: There is also an outstanding WG draft adoption call on draft-fairhurst-tsvwg-datagram-plpmtud-02 (Packetization Layer Path MTU Discovery for Datagram Transports) that runs through next Wednesday, 10th January 2018 (https://www.ietf.org/mail-archive/web/tsvwg/current/msg15562.html).  Please also respond to that adoption call if you are interested in WG adoption of that draft.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 6 Jan 2018 12:58:39 +1300

...> * Please send an email to this list if you would like to see this work adopted in TSVWG, or you have comments on the suitability for adoption.

I think this is a necessary next step, so yes to adoption.
 
> * Please indicate if you are willing to REVIEW such a document during its development.

I will.

Regards
   Brian

---

From: <[email-masked]>
Date: Tue, 9 Jan 2018 11:38:20 +0000

David,

I support adoption.

I'm willing to review the document.

Regards,

Ruediger