Subject: Re: [Udp35] TAPS BOF and moving the transport API forward

From: Brian Trammell <[email-masked]>
Date: Sun, 1 Jun 2014 19:34:12 +0300

Looks like it. Since all three times are ok, and the earliest isn't too bad even from the US west coast, let's say Monday at 16:00 UTC.

Cheers, Brian

Sent from my iPhone

> On 30.05.2014, at 01:55, Spencer Dawkins <[email-masked]> wrote:
> 
> 
>> On 05/27/2014 03:27 AM, Brian Trammell wrote:
>> hi Spencer, all,
> 
> ...
> 
>> I've put together a Doodle for this: http://doodle.com/phxegtcdgw5hgaig -- this is based on my calendar availability only, today, tomorrow, and Monday, evenings CET / hopefully not-too-early mornings west coast US.
> 
> Just checking, but I hope we converged on Monday :-)
> 
> Spencer
> 
> _______________________________________________
> Udp35 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/udp35

---

From: Barry Leiba <[email-masked]>
Date: Sun, 1 Jun 2014 20:51:49 -0400

> Looks like it. Since all three times are ok, and the earliest isn't too
> bad even from the US west coast, let's say Monday at 16:00 UTC.

On my calendar.  Call-in info?

Barry

---

From: Brian Trammell <[email-masked]>
Date: Mon, 2 Jun 2014 08:27:29 +0200

hi Barry,

The call will be via WebEx; Joe will forward info in the US morning (apologies for the late coordination, but I was out of contact Thursday - Sunday).

Cheers,

Brian

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 02 Jun 2014 10:47:49 -0500

> The call will be via WebEx; Joe will forward info in the US morning (apologies for the late coordination, but I was out of contact Thursday - Sunday).

Have I missed the call info? My calendar app is showing the call 20 
minutes out ...

---

From: Barry Leiba <[email-masked]>
Date: Mon, 2 Jun 2014 12:05:30 -0400

https://cisco.webex.com/cisco/e.php?MTID=m6486a42d3d3102047bca318c2693bae5

On Mon, Jun 2, 2014 at 11:47 AM, Spencer Dawkins
<[email-masked]> wrote:
>> The call will be via WebEx; Joe will forward info in the US morning
>> (apologies for the late coordination, but I was out of contact Thursday -
>> Sunday).
>
>
> Have I missed the call info? My calendar app is showing the call 20 minutes
> out ...