Subject: [Unbearable] Interim meeting

From: Dirk Balfanz <[email-masked]>
Date: Mon, 31 Aug 2015 19:54:30 +0000

Hi token binders,

where are we at with scheduling an interim meeting before Yokohama?

Dirk.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 31 Aug 2015 22:05:37 +0200

> 31 aug 2015 kl. 21:54 skrev Dirk Balfanz <[email-masked]>:
> 
> Hi token binders,  
> 

I haven't seen anything close to consensus unfortunately.

> Dirk.
> 
> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable

---

From: John Bradley <[email-masked]>
Date: Mon, 31 Aug 2015 19:14:28 -0300

At this point I don’t expect to be in North America before the week immediately preceding Yokohama now.

John B.

> On Aug 31, 2015, at 5:05 PM, Leif Johansson <[email-masked]> wrote:
> 
> 
>

---

From: Andrei Popov <[email-masked]>
Date: Mon, 31 Aug 2015 22:48:48 +0000

Then perhaps we should just skip the Interim and go straight to Yokohama?

Cheers,

Andrei

-----Original Message-----
From: Unbearable [mailto:[email-masked]] On Behalf Of John Bradley
Sent: Monday, August 31, 2015 3:14 PM
To: Leif Johansson <[email-masked]>
Cc: Tokbind WG <[email-masked]>; Dirk Balfanz <[email-masked]>
Subject: Re: [Unbearable] Interim meeting

John B.