Subject: [Unbearable] Fwd: tokbind - New Meeting Session Request for IETF 95

From: Leif Johansson <[email-masked]>
Date: Fri, 19 Feb 2016 21:40:48 +0100

I'm not 100% we decided if we needed a session in BA but I have put in a
slot request just the same.

Am I right in thinking that at least some of the key contributors will
be in BA?

	Cheers Leif

-------- Forwarded Message --------
Subject: tokbind - New Meeting Session Request for IETF 95
Date: Fri, 19 Feb 2016 12:15:41 -0800
From: "IETF Meeting Session Request Tool"
<[email-masked]>
To: [email-masked]
CC: [email-masked], [email-masked], [email-masked],
[email-masked]

A new meeting session request has just been submitted by Leif Johansson,
a Chair of the tokbind working group.

---------------------------------------------------------
Working Group Name: Token Binding
Area Name: Security Area
Session Requester: Leif Johansson

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 75
Conflicts to Avoid:
 First Priority: httpbis oauth
 Second Priority: jose

Special Requests:
  Avoid entire SEC area
---------------------------------------------------------

---

From: Andrei Popov <[email-masked]>
Date: Fri, 19 Feb 2016 20:58:21 +0000

So far I'm planning on attending, esp. if TB will be discussed.

-----Original Message-----
From: Unbearable [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Friday, February 19, 2016 12:41 PM
To: [email-masked]
Subject: [Unbearable] Fwd: tokbind - New Meeting Session Request for IETF 95

I'm not 100% we decided if we needed a session in BA but I have put in a slot request just the same.

Am I right in thinking that at least some of the key contributors will be in BA?

	Cheers Leif

-------- Forwarded Message --------
Subject: tokbind - New Meeting Session Request for IETF 95
Date: Fri, 19 Feb 2016 12:15:41 -0800
From: "IETF Meeting Session Request Tool"
<[email-masked]>
To: [email-masked]
CC: [email-masked], [email-masked], [email-masked], [email-masked]

A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

Number of Sessions: 1

Special Requests:
  Avoid entire SEC area

_______________________________________________
Unbearable mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2funbearable&data=01%7c01%7cAndrei.Popov%40microsoft.com%7c15e0609d1978420fc9e108d3396cfb8f%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=TvsG9yxXkn%2f%2bTZYXoHl3X%2fFXZmSZ6tk3faBviBnSB%2f8%3d

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 19 Feb 2016 13:59:01 -0700

I will be there

On Fri, Feb 19, 2016 at 1:58 PM, Andrei Popov <[email-masked]>
wrote:

> https://www.ietf.org/mailman/listinfo/unbearable
>

---

From: "Hodges, Jeff" <[email-masked]>
Date: Fri, 19 Feb 2016 22:37:24 +0000

I will be there

On 2/19/16, 12:40 PM, "Unbearable on behalf of Leif Johansson" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Cheers Leif

-------- Forwarded Message --------
Subject: tokbind - New Meeting Session Request for IETF 95
Date: Fri, 19 Feb 2016 12:15:41 -0800
From: "IETF Meeting Session Request Tool"
<[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
CC: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>,
[email-masked]<mailto:[email-masked]>

Number of Sessions: 1

Special Requests:
  Avoid entire SEC area

_______________________________________________
Unbearable mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/unbearable

---

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 19 Feb 2016 12:15:41 -0800

Number of Sessions: 1

Special Requests:
  Avoid entire SEC area

---

From: Vinod Anupam <[email-masked]>
Date: Wed, 24 Feb 2016 11:06:35 -0800

I too will attend esp. if TB will be discussed.

cheers,
-Anupam

---

From: John Bradley <[email-masked]>
Date: Wed, 24 Feb 2016 20:11:44 +0100

I am going.  
> On Feb 19, 2016, at 9:58 PM, Andrei Popov <[email-masked]> wrote:
>