Subject: Re: [Unbearable] Should Token Binding support non-TLS applications?

From: =JeffH <[email-masked]>
Date: Tue, 23 Feb 2016 16:43:11 -0800

> QUIC crypto is destined to die (and be replaced by TLS 1.3), so I wouldn't
 > worry about making spec changes to accommodate QUIC specifically.

well, it depends to some degree on how QUIC's reliance on TLS 1.3 ends up 
being specified -- there's not an internet-draft for that as yet, correct?

 > However, I agree with Jeff about TLS 1.3 needing to be treated
 > differently from the Token Binding Protocol perspective because of the
 > difference in keying material exporters.

noted, thx.

=JeffH

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 24 Feb 2016 08:45:01 +0800

On Wed, Feb 24, 2016 at 8:43 AM, =JeffH <[email-masked]>
wrote:

> being specified

All the integrations I have seen would probably have similar properties.

> -- there's not an internet-draft for that as yet, correct?

Correct: MT is working on one, but it's not quite ready yet...

-Ekr

> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable
>

---

From: Martin Thomson <[email-masked]>
Date: Tue, 23 Feb 2016 17:19:34 -0800

> Correct: MT is working on one, but it's not quite ready yet...

Well, I have two already.