Subject: [Unbearable] HTTPSTB-#33-scoping: fixes #33 scoping of TB keys

From: [email-masked]
Date: Mon, 04 Jul 2016 14:19:31 -0600

Dirk -- for your (and others' :) review...

https://github.com/TokenBinding/Internet-Drafts/pull/49

this is a stab at addressing #33 scoping of TB keys. it assumes that  
#46 is adopted (hm, looks like it was) -- upon merging of this PR,  
additional proper xrefs between key-scoping and first-party and  
federation sections ought to be added.

HTH

=JeffH

---

From: Dirk Balfanz <[email-masked]>
Date: Tue, 05 Jul 2016 20:12:21 +0000

Hi Jeff - I merged this PR. I tried to fix the merge conflicts, but can you
double-check?

Dirk.