Subject: [Unbearable] [TokenBinding/Internet-Drafts] TBPROTO-09: address implmentation/api guidance (#54)

From: =JeffH <[email-masked]>
Date: Fri, 22 Jul 2016 02:22:05 -0700

Mike and I have crafted proposed text to resolve #53 "add TB api guidance".  it comprises a new "Implementation considerations" section and an additional paragraph in the Privacy Considerations section. 

You can view, comment on, or merge this pull request online at:

  https://github.com/TokenBinding/Internet-Drafts/pull/54

-- Commit Summary --

  * initiate TBPROTO -09 rev
  * add impl cons and additional priv cons
  * add line breaks
  * Update draft-ietf-tokbind-protocol-09.xml

-- File Changes --

    R draft-ietf-tokbind-protocol-09.xml (34)

-- Patch Links --

https://github.com/TokenBinding/Internet-Drafts/pull/54.patch
https://github.com/TokenBinding/Internet-Drafts/pull/54.diff

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/54

---

From: Mike Jones <[email-masked]>
Date: Sat, 23 Jul 2016 12:56:55 -0700

@selfissued pushed 1 commit.

71df58b  Moved Implementation Considerations and additional Privacy Considerations to tokbind-https spec

---
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/pull/54/files/25b4098735e6e1ade253e1a3dd3aee2b69da39b1..71df58b4e95382123ec8bedd39b3f525171350a4