Subject: [Unbearable] Review by Michael Jones of draft-ietf-tokbind-negotiation-07

From: Mike Jones <[email-masked]>
Date: Thu, 16 Mar 2017 04:45:52 +0000

These were the only things I found that I'd suggest changing in this specification.

Section 3:  Delete the comma from "The server that supports Token Binding and receives a client hello message containing the "token_binding" extension, will include the "token_binding" extension in the server hello if all of the following conditions are satisfied".

Section 6:  Change "TokenBinding" to "Token Binding".

                                                       -- Mike

---

From: Andrei Popov <[email-masked]>
Date: Thu, 16 Mar 2017 17:48:48 +0000

Thanks; will fix in the next revision.

Cheers,

Andrei

From: Unbearable [mailto:[email-masked]] On Behalf Of Mike Jones
Sent: Wednesday, March 15, 2017 9:46 PM
To: [email-masked]
Subject: [Unbearable] Review by Michael Jones of draft-ietf-tokbind-negotiation-07

                                                       -- Mike