Subject: [Unbearable] agenda for Chicago

From: Leif Johansson <[email-masked]>
Date: Sat, 18 Mar 2017 00:01:09 +0100

I assume we're going to spend most of the time making sure we
have closure on the WGLC issues but if there are any other items
folks want to address, please drop a note. I'm posting a prelim
agenda right now that looks like this:

Token Binding WG - IETF98 Chicago
=============

* Note Well and Agenda Bashing
* WGLC issues
* Open Mic

---

From: John Bradley <[email-masked]>
Date: Fri, 17 Mar 2017 21:00:12 -0300

We need to review Brian's reverse proxy draft as well.

On Mar 17, 2017 8:01 PM, "Leif Johansson" <[email-masked]> wrote:

> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable
>

---

From: Leif Johansson <[email-masked]>
Date: Sat, 18 Mar 2017 10:12:51 +0100

Skickat från min iPhone

> 18 mars 2017 kl. 01:00 skrev John Bradley <[email-masked]>:
> 

Ah yes - this will be packed

---

From: John Bradley <[email-masked]>
Date: Sat, 18 Mar 2017 08:19:26 -0300

We should also try to get a update on implimentation and Interop testing.

---

From: Leif Johansson <[email-masked]>
Date: Sat, 18 Mar 2017 21:47:43 +0100

> We should also try to get a update on implimentation and Interop testing. 

We can do that during Open Mic time if folks with implementations come
prepared to present.

> On Mar 18, 2017 6:12 AM, "Leif Johansson" <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
> 
>     Skickat från min iPhone
> 
>     18 mars 2017 kl. 01:00 skrev John Bradley <[email-masked]
>     <mailto:[email-masked]>>:
> 
>>     On Mar 17, 2017 8:01 PM, "Leif Johansson" <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>
>>         [email-masked] <mailto:[email-masked]>
>>         <https://www.ietf.org/mailman/listinfo/unbearable>
>>
>>     [email-masked] <mailto:[email-masked]>
>>     <https://www.ietf.org/mailman/listinfo/unbearable>
>

---

From: Brian Campbell <[email-masked]>
Date: Sat, 18 Mar 2017 15:20:32 -0600

Yes, please and thank you.
https://tools.ietf.org/html/draft-campbell-tokbind-tls-term-00 is the draft